
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-239 j39 mm-hover'>
<head>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5ea573d691a3b200121cb59c&product=inline-share-buttons" async="async"></script>
	<base href="https://finchannel.com/society/health-beauty/coronavirus-update/78243-more-brits-watched-news-moves-and-tv-over-lockdown" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Coronavirus, COVID-19, " />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="1148828982134311" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="The FINANCIAL" />
	<meta name="og:url" content="https://finchannel.com/society/health-beauty/coronavirus-update/78243-more-brits-watched-news-moves-and-tv-over-lockdown" />
	<meta name="description" content="The FINANCIAL -- How has COVID-19 affected the digital, media and content sector? A new YouGov webinar revealed some substantial growth in smart home devices between the second half of 2017 and the first half of 2020: over the course of this period, uptake more than doubled to reach 34% - a third of all UK households, amounting to 9.5 million homes." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The FINANCIAL - More Brits watched news, moves, and TV over lockdown</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/media/tx_selectionshare/selection-sharer.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-98704.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-14984.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-34d76-33376.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){jQuery('div').selectionSharer();});
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5ea573d691a3b200121cb59c&product=inline-share-buttons" async="async"></script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-145"><a href="/contact-us" class="">Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" class="">Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" class="">US Business in Georgia</a></li><li class="item-206"><a href="/csr" class="">CSR News &amp; Stories</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-129"><a href="/login-page" class="">Login page</a></li><li class="item-130"><a href="/registration-form" class="">Registration Form</a></li><li class="item-131"><a href="/user-s-profile" class="">User's profile</a></li><li class="item-210"><a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" class="">Log in to marketplace </a></li><li class="item-132"><a href="/search-page" class="">Search page </a></li><li class="item-146"><a href="/tagged-items" class="">Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/business" class=" dropdown-toggle" data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" class="">RealEstate</a></li><li class="item-184"><a href="/business/finance" class="">Finance</a></li><li class="item-246"><a href="/business/finance-2" class="">Personal Finance</a></li><li class="item-185"><a href="/business/insurance-news" class="">Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" class="">Markets</a></li><li class="item-187"><a href="/business/banksandservices" class="">Banks</a></li><li class="item-228"><a href="/business/press-releases" class="">Press Releases</a></li></ul></li><li class="item-103 deeper dropdown parent"><a href="/world" class=" dropdown-toggle" data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" class="">Europe</a></li><li class="item-139"><a href="/world/georgia" class="">Georgia</a></li><li class="item-152"><a href="/world/ukraine" class="">Ukraine</a></li><li class="item-153"><a href="/world/america" class="">Americas</a></li><li class="item-249"><a href="/world/opinion-3" class="">UK local news</a></li></ul></li><li class="item-104 deeper dropdown parent"><a href="/tourism-and-travel" class=" dropdown-toggle" data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" class="">Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" class="">Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinion" class=" dropdown-toggle" data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" class="">Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" class="">Analysis </a></li><li class="item-231"><a href="/opinion/gorbi" class="">Gorbi</a></li><li class="item-248"><a href="/opinion/gorbi-2" class="">Book reviews</a></li></ul></li><li class="item-137"><a href="/technology" class="">Tech</a></li><li class="item-141 deeper dropdown parent"><a href="/oil-auto" class=" dropdown-toggle" data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" class="">Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" class="">Auto</a></li></ul></li><li class="item-138"><a href="/interviews" class="">Interview</a></li><li class="item-140 active deeper dropdown parent"><a href="/society" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191 active dropdown-submenu parent"><a href="/society/health-beauty" class="">Health &amp; Beauty</a><ul class="dropdown-menu"><li class="item-239 current active"><a href="/society/health-beauty/coronavirus-update" class="">Coronavirus</a></li></ul></li><li class="item-192"><a href="/society/lifestyle" class="">LifeStyle</a></li><li class="item-194"><a href="/society/business-schools" class="">Education</a></li><li class="item-211"><a href="/society/media-news" class="">Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" class="">Employment</a><ul class="dropdown-menu"><li class="item-215"><a href="http://mycareer.ge" class="">MyCareer </a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a href="/videos" class=" dropdown-toggle" data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" class="">TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" class="">TheClinics</a></li><li class="item-218"><a href="/videos/universities" class="">TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" class="">BestWorkplaces</a></li><li class="item-226"><a href="/videos/the-future-of-banking" class="">Banking Forum</a></li><li class="item-220"><a href="/videos/soundslides" class="">Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" class="">Promos</a></li><li class="item-142"><a href="/videos/gallery" class="">Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" class="">Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo1.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/society/health-beauty/coronavirus-update" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="239" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="http://youtube.com/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/business/finance-2"   data-target="#">Personal Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/business/press-releases"   data-target="#">Press Releases </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1" data-class="">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
<li itemprop='name'  data-id="249" data-level="2">
<a itemprop='url' class=""  href="/world/opinion-3"   data-target="#">UK local news </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi"   data-target="#">Gorbi </a>

</li>
<li itemprop='name'  data-id="248" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi-2"   data-target="#">Book reviews </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="active dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="active dropdown-submenu mega" data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name' class="current active" data-id="239" data-level="3">
<a itemprop='url' class=""  href="/society/health-beauty/coronavirus-update"   data-target="#">Coronavirus </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/videos/the-future-of-banking"   data-target="#">Banking Forum </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  

  
  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row equal-height">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col col-xs-12 col-sm-8">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">The FINANCIAL</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="The FINANCIAL"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/society/health-beauty/coronavirus-update" ><span itemprop="genre">Coronavirus</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2020-08-28T09:36:51+00:00" itemprop="datePublished">
    4 hours ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					More Brits watched news, moves, and TV over lockdown			<meta itemprop="url" content="https://finchannel.com/society/health-beauty/coronavirus-update/78243-more-brits-watched-news-moves-and-tv-over-lockdown" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  item-main">

					
<div class="pull-right item-image article-image article-image-full">
	<img
				src="https://www.finchannel.com/images/k2/imgs/7a18b57e96da654cb1b5873a4a204115_XL.jpg"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> More Brits watched news, moves, and TV over lockdown</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- How has COVID-19 affected the digital, media and content sector? A new YouGov webinar revealed some substantial growth in smart home devices between the second half of 2017 and the first half of 2020: over the course of this period, uptake more than doubled to reach 34% - a third of all UK households, amounting to 9.5 million homes.</p>
 
<p>As for specific devices, over a quarter (27%) of UK households had a smart speaker in the first half of 2020 – compared to 10% in the first half of 2018 – and over the same period, smart security adoption doubled from 3% to 6% and smart lighting rose from 4% to 7%. Adoption of smart domestic appliances hit 6% in H1 2020.</p>
<p><strong>Lockdown has seen a dip in internet performance</strong></p>
<p>The internet is the cornerstone of any connected home, and our data showed that 87% of UK consumers had a home broadband connection and the same percentage (87%) had a mobile internet connection. Two-thirds (63%) still have a landline: a prerequisite for broadband in some ISP’s packages.</p>
<p>And people are broadly happy with their internet: home broadband, mobile data, and 5G all scored between 7 and 8 across a number of key metrics using a 10 point scale (10 being excellent, 1 being very poor). But over the course of lockdown, broadband performance has deteriorated somewhat: Using those rating 8,9,or 10 on that satisfaction scale, reliability went from 71% to 65%, the percentage of those who said they had no difficulty staying connected went from 71% to 67%, and the number experiencing good download speeds dropped from 60% to 57%.</p>
<p>Overall, a third (36%) of consumers said they were experiencing buffering issues and that their download speeds (33%) were worse than before lockdown, while a quarter (26%) said their connection was worse in general.</p>
<p><strong>Subscriptions during lockdown</strong></p>
<p>The webinar moved on to discuss the subscription ecosystem during the pandemic. Our data showed that the average consumer had 2.2. service subscriptions in the middle of lockdown – with under 35s holding more subscriptions than average in April (2.47 vs. 2.11).</p>
<p>The findings also show that three quarters (75%) had a video streaming subscription in April, half (53%) subscribed to pay TV,48% had a music/audio streaming service , 15% signed up to an online gaming service such as PlayStation Plus or Xbox Live, 12% subscribed to a sports channel, and one in nine (11%) subscribed to news media in some form or another.</p>
<p>Of this group, consumers under 35 were less likely to have Pay TV services (36% vs. 60% of the wider public) but were more likely to sign up to streaming video, music/audio, or online gaming services.</p>
<p>By July the average number of subscriptions tapered off a little from its April levels, and the 18-34 year old demographic were substantially responsible: under-35s cut their average number of subscriptions from 2.45 to 2.35, which helped bring the overall average down from 2.20 to 2.11.</p>
<p>The services this group were most likely to unsubscribe from were Pay TV, which declined from 36% to 30%, and gaming – which fell from 28% to 25%.</p>
<p>That said, it certainly wasn’t bad news for the gaming industry on the whole: 36% said they had bought more games in April, rising to four in ten (39%) by July.</p>
<p><strong>Zoom and Houseparty were lockdown’s big winners</strong></p>
<p>The session also dove into user growth among certain platforms and services. WhatsApp adoption grew by three percentage points between April and July (73% - 76%), while Skype adoption rose by five (26% - 31%). Google Drive uptake – a tool widely believed to be conducive to remote working – increased from 44% to 46%.</p>
<p>But the big winners were undoubtedly Zoom – the videoconferencing software – and HouseParty. The former saw adoption increase more than fivefold between April and July, rising from 5% to 28%, while the latter saw uptake rise from 1% to 10%.</p>
<p><strong>More Brits watched news, moves, and TV over lockdown</strong></p>
<p>Our data indicated that media consumption rose across a range of formats during lockdown – perhaps unsurprisingly, given how much time people have been spending indoors. The webinar showed that consumers are making more efforts to get informed: in April, half of consumers said they watched more news (54%), while a fifth (20%) said they watched more documentaries. One in ten said they watched more educational programming (9%) and more science TV shows (8%). Appetite for news decreased significantly by July: those who said they watched more news fell from 54% to 41%.</p>
<p>What’s more, while more people were watching news, fewer people said they trust it. The percentage of UK consumers who said they couldn’t rely on news rose from 35% to 46% over lockdown. Seven in ten (72%) agreed that they were “fed up” with news programming and over half (55%) said it was too negative.</p>
<p>In terms of entertainment, nearly four in ten (37%) said they’d watched more films in April, and a fifth said they’d watched more drama (22%). And with lockdown darkening the nation’s mood somewhat, it may beunderstandable why 13% of Brits watched more comedy and 7% watched more kids programming. A little light entertainment can go a long way.</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/society/health-beauty/coronavirus-update/78243-more-brits-watched-news-moves-and-tv-over-lockdown' data-num-posts='10' data-width='580' ></div><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> The FINANCIAL</div></div><br class="clear" />			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2020-08-28T09:36:51+00:00" itemprop="dateCreated">
						Created: 28 August 2020					</time>
			</dd>			
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:143" />
					Hits: 143			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/society/health-beauty/coronavirus-update/78235-lg-introduces-battery-powered-air-purifier-face-mask" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>LG introduces battery-powered air purifier face mask</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-134 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/uk" class="label label-info">
						UK 					</a>
				</span>
																				<span class="tag-516 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/covid-19" class="label label-info">
						covid-19					</a>
				</span>
						</div>
						</div>
		</div></div>

			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col col-xs-12 col-sm-4">
			<div class="t3-module module " id="Mod173"><div class="module-inner"><h3 class="module-title "><span>Popular in COVID-19</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78022-face-shields-became-popular-but-can-they-protect-us-from-coronavirus" itemprop="url">
  	   <img 	src="https://www.fccnn.com/incoming/5017559-vl8qkq-Cascade-Nurse_FaceShield.jpg/alternates/BASE_LANDSCAPE/Cascade%20Nurse_FaceShield.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2564" />
            View: 2564        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78022-face-shields-became-popular-but-can-they-protect-us-from-coronavirus" itemprop="url">
      <span itemprop="name">
        Face shields became popular, but can they protect us from coronavirus?      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78016-fda-warns-about-toxic-hand-sanitizers" itemprop="url">
  	   <img 	src="https://cdn.aarp.net/content/dam/aarp/health/conditions_treatments/2020/07/1140-hand-sanitizer-recall-methanol.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2178" />
            View: 2178        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78016-fda-warns-about-toxic-hand-sanitizers" itemprop="url">
      <span itemprop="name">
        FDA warns about toxic hand sanitizers       </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78107-fda-recalled-more-than-75-toxic-hand-sanitizers-2" itemprop="url">
  	   <img 	src="https://post.greatist.com/wp-content/uploads/sites/2/2020/04/GRT-hand-sanitizer-1200x628-facebook-1200x628.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2064" />
            View: 2064        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78107-fda-recalled-more-than-75-toxic-hand-sanitizers-2" itemprop="url">
      <span itemprop="name">
        FDA recalled more than 75 toxic hand sanitizers      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78176-obesity-might-be-an-issue-for-covid-19-vaccine-effectiveness" itemprop="url">
  	   <img 	src="https://www.israel21c.org/wp-content/uploads/2018/10/shutterstock_348926726-1000x657.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1840" />
            View: 1840        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78176-obesity-might-be-an-issue-for-covid-19-vaccine-effectiveness" itemprop="url">
      <span itemprop="name">
        Obesity might be an issue for COVID-19 vaccine effectiveness      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78006-a-new-study-shows-covid-19-may-cause-brain-disorders-even-in-people-with-mild-coronavirus-symptoms" itemprop="url">
  	   <img 	src="https://img.medscape.com/thumbnail_library/dt_200325_coronavirus_covid-19_brain_800x450.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1781" />
            View: 1781        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78006-a-new-study-shows-covid-19-may-cause-brain-disorders-even-in-people-with-mild-coronavirus-symptoms" itemprop="url">
      <span itemprop="name">
        A new study shows COVID-19 may cause brain disorders even in people with mild coronavirus symptoms      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78011-who-included-aerosol-transmission-in-a-new-coronavirus-faq" itemprop="url">
  	   <img 	src="https://media.nbcmiami.com/2019/09/GettyImages-1211234247-1.jpg?resize=850%2C478" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1600" />
            View: 1600        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78011-who-included-aerosol-transmission-in-a-new-coronavirus-faq" itemprop="url">
      <span itemprop="name">
        WHO included aerosol transmission in a new coronavirus FAQ      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/78044-synairgen-shares-rise-over-450-as-covid-19-drug-has-huge-potential" itemprop="url">
  	   <img 	src="https://www.pharmaceutical-technology.com/wp-content/uploads/sites/10/2020/03/Covid-19.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1510" />
            View: 1510        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/78044-synairgen-shares-rise-over-450-as-covid-19-drug-has-huge-potential" itemprop="url">
      <span itemprop="name">
        Synairgen shares rise over 450% as COVID-19 drug has huge potential      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>E-mail your company news at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge<br /></a></address><address>Letters to the Editor:<br /><a href="mailto:editor@finchannel.com">editor (at) finchannel.com</a> <br /><br /></address><address>Local Marketing contact:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Requests from abroad: <br />(+99532) 2252 275 | 76 EXT: 7<br />(+995599) 96 52 52 <br />Email: <a href="mailto:zviadi@finchannel.com">zviadi (@) finchannel.com</a> </address><address style="font-size: 12.16px; line-height: 15.808px;">Contact video editor:</address><address style="font-size: 12.16px; line-height: 15.808px;">E-mail: <a href="mailto:video@financial.ge">video (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-158"><a href="/advertise-in-the-financial" class="">Advertise in The FINANCIAL</a></li><li class="item-207"><a href="/advertise-in-print" class="">Print Ad Rates </a></li><li class="item-155"><a href="/work-at-the-financial" class="">Work at the FINANCIAL</a></li><li class="item-241"><a href="https://finchannel.com/epaper" class="">Access ePaper </a></li><li class="item-250"><a href="/guest-posts" class="">Guest posts</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-154"><a href="/meet-our-team" class="">Meet our team</a></li><li class="item-182"><a href="/invest" class="">Invest in Georgia</a></li><li class="item-201"><a href="/zzz" class="">Write article</a></li><li class="item-203"><a href="/archive" class="">Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-163"><a href="https://www.facebook.com/FINANCIALnews" class="">Facebook </a></li><li class="item-164"><a href="https://twitter.com/onlinefinance" class="">Twitter </a></li><li class="item-165"><a href="https://plus.google.com/114305005080552602243" class="">Google+ </a></li><li class="item-204"><a href="http://youtube.com/user/finchannel" class="">Youtube </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-167"><a href="#" class="">Privacy Policy </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-8 copyright ">
					
				</div>
				<!--				
				<div class="col-md-4 poweredby text-hide">
						<a class="t3-logo-small t3-logo-dark" href="http://t3-framework.org" title="Powered By T3 Framework"
						   target="_blank" rel="nofollow">Powered By <strong>T3 Framework</strong></a>
					</div>
-->
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>