
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-239 j39 mm-hover'>
<head>
<script data-ad-client="ca-pub-7372152543402705" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5fbe26661701980012ad8620&product=sop' async='async'></script>

<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

	<base href="https://finchannel.com/society/health-beauty/coronavirus-update/80606-sunlight-linked-with-lower-covid-19-deaths" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Sunnier areas are associated with fewer deaths from Covid-19, an observational study suggests. Increased exposure to the sun’s rays – specifically UVA - could act as a simple public health intervention if further research establishes it causes a reduction in mortality rates, experts say." />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="1148828982134311" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="The FINANCIAL" />
	<meta name="og:url" content="https://finchannel.com/society/health-beauty/coronavirus-update/80606-sunlight-linked-with-lower-covid-19-deaths" />
	<meta name="description" content="Sunnier areas are associated with fewer deaths from Covid-19, an observational study suggests. Increased exposure to the sun’s rays – specifically UVA - could act as a simple public health intervention if further research establishes it causes a reduction in mortality rates, experts say." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The FINANCIAL - Sunlight linked with lower Covid-19 deaths</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/media/tx_selectionshare/selection-sharer.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-07732.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-07732.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-34d76-33376.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){jQuery('div').selectionSharer();});
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-183951998-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-183951998-1');
</script>
</head>

<body class="">
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-145"><a href="/contact-us" class="">Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" class="">Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" class="">US Business in Georgia</a></li><li class="item-206"><a href="/csr" class="">CSR News &amp; Stories</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-129"><a href="/login-page" class="">Login page</a></li><li class="item-130"><a href="/registration-form" class="">Registration Form</a></li><li class="item-131"><a href="/user-s-profile" class="">User's profile</a></li><li class="item-210"><a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" class="">Log in to marketplace </a></li><li class="item-132"><a href="/search-page" class="">Search page </a></li><li class="item-146"><a href="/tagged-items" class="">Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/business" class=" dropdown-toggle" data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" class="">RealEstate</a></li><li class="item-184"><a href="/business/finance" class="">Finance</a></li><li class="item-246"><a href="/business/finance-2" class="">Personal Finance</a></li><li class="item-185"><a href="/business/insurance-news" class="">Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" class="">Markets</a></li><li class="item-187"><a href="/business/banksandservices" class="">Banks</a></li><li class="item-228"><a href="/business/press-releases" class="">Press Releases</a></li></ul></li><li class="item-103 deeper dropdown parent"><a href="/world" class=" dropdown-toggle" data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" class="">Europe</a></li><li class="item-139"><a href="/world/georgia" class="">Georgia</a></li><li class="item-152"><a href="/world/ukraine" class="">Ukraine</a></li><li class="item-153"><a href="/world/america" class="">Americas</a></li><li class="item-249"><a href="/world/opinion-3" class="">UK local news</a></li></ul></li><li class="item-104 deeper dropdown parent"><a href="/tourism-and-travel" class=" dropdown-toggle" data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" class="">Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" class="">Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinion" class=" dropdown-toggle" data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" class="">Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" class="">Analysis </a></li><li class="item-231"><a href="/opinion/gorbi" class="">Gorbi</a></li><li class="item-248"><a href="/opinion/gorbi-2" class="">Book reviews</a></li></ul></li><li class="item-137"><a href="/technology" class="">Tech</a></li><li class="item-141 deeper dropdown parent"><a href="/oil-auto" class=" dropdown-toggle" data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" class="">Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" class="">Auto</a></li></ul></li><li class="item-138"><a href="/interviews" class="">Interview</a></li><li class="item-140 active deeper dropdown parent"><a href="/society" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191 active dropdown-submenu parent"><a href="/society/health-beauty" class="">Health &amp; Beauty</a><ul class="dropdown-menu"><li class="item-239 current active"><a href="/society/health-beauty/coronavirus-update" class="">Coronavirus</a></li></ul></li><li class="item-192"><a href="/society/lifestyle" class="">LifeStyle</a></li><li class="item-256"><a href="/society/lifestyle-2" class="">Celebrities</a></li><li class="item-194"><a href="/society/business-schools" class="">Education</a></li><li class="item-211"><a href="/society/media-news" class="">Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" class="">Employment</a><ul class="dropdown-menu"><li class="item-215"><a href="http://mycareer.ge" class="">MyCareer </a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a href="/videos" class=" dropdown-toggle" data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" class="">TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" class="">TheClinics</a></li><li class="item-218"><a href="/videos/universities" class="">TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" class="">BestWorkplaces</a></li><li class="item-226"><a href="/videos/the-future-of-banking" class="">Banking Forum</a></li><li class="item-220"><a href="/videos/soundslides" class="">Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" class="">Promos</a></li><li class="item-142"><a href="/videos/gallery" class="">Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" class="">Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo1.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/society/health-beauty/coronavirus-update" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="239" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/business/finance-2"   data-target="#">Personal Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/business/press-releases"   data-target="#">Press Releases </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1" data-class="">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
<li itemprop='name'  data-id="249" data-level="2">
<a itemprop='url' class=""  href="/world/opinion-3"   data-target="#">UK local news </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi"   data-target="#">Gorbi </a>

</li>
<li itemprop='name'  data-id="248" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi-2"   data-target="#">Book reviews </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="active dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="active dropdown-submenu mega" data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name' class="current active" data-id="239" data-level="3">
<a itemprop='url' class=""  href="/society/health-beauty/coronavirus-update"   data-target="#">Coronavirus </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="256" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle-2"   data-target="#">Celebrities </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/videos/the-future-of-banking"   data-target="#">Banking Forum </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  

  
  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row equal-height">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col col-xs-12 col-sm-8">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">The FINANCIAL</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="The FINANCIAL"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/society/health-beauty/coronavirus-update" ><span itemprop="genre">Coronavirus</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2021-04-19T16:38:01+00:00" itemprop="datePublished">
    1 hour ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Sunlight linked with lower Covid-19 deaths			<meta itemprop="url" content="https://finchannel.com/society/health-beauty/coronavirus-update/80606-sunlight-linked-with-lower-covid-19-deaths" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  item-main">

					
<div class="pull-right item-image article-image article-image-full">
	<img
				src="https://www.ed.ac.uk/files/styles/landscape_breakpoints_theme_uoe_tv_1x/public/thumbnails/image/arthurs_seat_sun_20210403_150231.jpg?itok=wQTJdNEn"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Sunlight linked with lower Covid-19 deaths</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- Sunnier areas are associated with fewer deaths from Covid-19, an observational study suggests. Increased exposure to the sun’s rays – specifically UVA - could act as a simple public health intervention if further research establishes it causes a reduction in mortality rates, experts say, according to <span>University of Edinburgh.</span></p>
 
<p>Researchers from the University of Edinburgh compared all recorded deaths from Covid-19 in the continental US from January to April 2020 with UV levels for 2,474 US counties for the same time period.</p>
<p>UVA exposure<br />The study found that people living in areas with the highest level of exposure to UVA rays - which makes up 95 per cent of the sun’s UV light - had a lower risk of dying from Covid-19 compared with those with lower levels. The analysis was repeated in England and Italy with the same results.</p>
<p>The researchers took into account factors known to be associated with increased exposure to the virus and risk of death such as age, ethnicity, socioeconomic status, population density, air pollution, temperature and levels of infection in local areas.</p>
<p>The observed reduction in risk of death from Covid-19 could not be explained by higher levels of vitamin D, the experts said. Only areas, with insufficient levels of UVB to produce significant vitamin D in the body, were included in the study.</p>
<p>Nitric oxide<br />One explanation for the lower number of deaths, which the researchers are following up, is that sunlight exposure causes the skin to release nitric oxide. This may reduce the ability of SARS Coronavirus2 – the cause of Covid-19 – to replicate, as has been found in some lab studies, <span>University of Edinburgh notes.</span></p>
<p>Previous research from the same group has shown that increased sunlight exposure is linked to improved cardiovascular health, with lower blood pressure and fewer heart attacks. As heart disease is a known risk factor in dying from Covid-19, this could also explain the latest findings.</p>
<p>The team say due to the observational nature of the study it is not possible to establish cause and effect. However, it may lead to interventions that could be tested as potential treatments.</p>
<p>The paper has been published in the British Journal of Dermatology, an official publication of the British Association of Dermatologists.</p>
<p>There is still so much we don’t understand about Covid-19, which has resulted in so many deaths worldwide. These early results open up sunlight exposure as one way of potentially reducing the risk of death.</p>
<p>Dr Richard Weller<br />Consultant dermatologist and Reader at the University of Edinburgh<br />The relationship between Covid-19 mortality, season and latitude has been quite striking, here we offer an alternative explanation for this phenomenon.</p>
<p></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/society/health-beauty/coronavirus-update/80606-sunlight-linked-with-lower-covid-19-deaths' data-num-posts='10' data-width='580' ></div><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> The FINANCIAL</div></div><br class="clear" />			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2021-04-19T16:38:01+00:00" itemprop="dateCreated">
						Created: 19 April 2021					</time>
			</dd>			
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:99" />
					Hits: 99			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/society/health-beauty/coronavirus-update/80605-with-impressive-accuracy-dogs-can-sniff-out-coronavirus" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>With impressive accuracy, dogs can sniff out coronavirus</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-516 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/covid-19" class="label label-info">
						covid-19					</a>
				</span>
																				<span class="tag-9470 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/university-of-edinburgh" class="label label-info">
						University of Edinburgh					</a>
				</span>
																				<span class="tag-10492 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/uva-rays" class="label label-info">
						UVA rays					</a>
				</span>
						</div>
						</div>
		</div></div>

			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col col-xs-12 col-sm-4">
			<div class="t3-module module " id="Mod173"><div class="module-inner"><h3 class="module-title "><span>Popular in COVID-19</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80505-soaring-healthtech-investment-is-more-than-just-a-shot-in-the-arm" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1592030581891-6ebac71d3af2?ixid=MXwxMjA3fDB8MHxzZWFyY2h8OXx8aGVhbHRoJTIwdGVjaHxlbnwwfHwwfA%3D%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3919" />
            View: 3919        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80505-soaring-healthtech-investment-is-more-than-just-a-shot-in-the-arm" itemprop="url">
      <span itemprop="name">
        Soaring healthtech investment is more than just a shot in the arm      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80103-experimental-covid-drug-cures-30-out-of-30-moderate-to-severe-cases-in-phase-i-clinical-trial-at-israeli-hospital" itemprop="url">
  	   <img 	src="https://www.israel21c.org/wp-content/uploads/2021/02/arber-1168x657.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3444" />
            View: 3444        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80103-experimental-covid-drug-cures-30-out-of-30-moderate-to-severe-cases-in-phase-i-clinical-trial-at-israeli-hospital" itemprop="url">
      <span itemprop="name">
        Experimental Covid drug cures 30 out of 30 moderate to severe cases in Phase I clinical trial at Israeli hospital      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80433-women-under-50-had-worse-long-term-outcomes-after-hospitalisation-with-covid-19" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/05/12/10/13/coronavirus-5162241_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3438" />
            View: 3438        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80433-women-under-50-had-worse-long-term-outcomes-after-hospitalisation-with-covid-19" itemprop="url">
      <span itemprop="name">
        Women Under 50 had Worse Long-term Outcomes After Hospitalisation with COVID-19      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80417-canada-new-zealand-australia-islands-of-immunity" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1585389491200-dc009d5d5cf3?ixid=MXwxMjA3fDB8MHxzZWFyY2h8Mnx8Y292aWQlMjBhdXN0cmFsaWF8ZW58MHx8MHw%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3290" />
            View: 3290        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80417-canada-new-zealand-australia-islands-of-immunity" itemprop="url">
      <span itemprop="name">
        Canada, New Zealand, Australia – “Islands of immunity”      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80034-covid-19-risks-from-walk-through-disinfecting-systems" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1581578731548-c64695cc6952?ixid=MXwxMjA3fDB8MHxwaG90by1wYWdlfHx8fGVufDB8fHw%3D&amp;ixlib=rb-1.2.1&amp;auto=format&amp;fit=crop&amp;w=1950&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3076" />
            View: 3076        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80034-covid-19-risks-from-walk-through-disinfecting-systems" itemprop="url">
      <span itemprop="name">
        COVID-19: Risks from walk-through disinfecting systems      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80535-anxiety-in-a-post-covid-world" itemprop="url">
  	   <img 	src="https://penntoday.upenn.edu/sites/default/files/2021-03/anxiety-covid-social.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3025" />
            View: 3025        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80535-anxiety-in-a-post-covid-world" itemprop="url">
      <span itemprop="name">
        Anxiety in a post-COVID world      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80197-coronavirus-can-survive-on-healthcare-uniforms-for-three-days-study" itemprop="url">
  	   <img 	src="https://www.dmu.ac.uk/webimages/About-DMU-images/News-images/2021/February/Dr-Lucy-Owen-2560x420.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2820" />
            View: 2820        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80197-coronavirus-can-survive-on-healthcare-uniforms-for-three-days-study" itemprop="url">
      <span itemprop="name">
        Coronavirus can survive on healthcare uniforms for three days, study      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80407-study-investigational-astrazeneca-vaccine-prevents-covid-19" itemprop="url">
  	   <img 	src="https://www.nih.gov/sites/default/files/styles/featured_media_breakpoint-medium/public/news-events/news-releases/2021/20210322-covid_0.jpg?itok=fkcc60Kr&amp;timestamp=1616425902" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2705" />
            View: 2705        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80407-study-investigational-astrazeneca-vaccine-prevents-covid-19" itemprop="url">
      <span itemprop="name">
        Study: Investigational AstraZeneca vaccine prevents COVID-19      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80135-global-study-into-public-attitudes-to-women-in-leadership-roles-shows-high-levels-of-acceptance-of-women-in-science" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1484981138541-3d074aa97716?ixid=MXwxMjA3fDB8MHxzZWFyY2h8OXx8d29tZW4lMjBsZWFkZXJzfGVufDB8fDB8&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2590" />
            View: 2590        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80135-global-study-into-public-attitudes-to-women-in-leadership-roles-shows-high-levels-of-acceptance-of-women-in-science" itemprop="url">
      <span itemprop="name">
        Global study into public attitudes to women in leadership roles shows high levels of acceptance of women in science      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80414-coronavirus-crisis-puts-german-hotels-under-particular-financial-pressure" itemprop="url">
  	   <img 	src="https://www.ifo.de/sites/default/files/styles/16_to_9__990xauto/public/2020-04/Corona_1140x744_v2_0.jpg?h=4264b059&amp;itok=QYk2yGVP&amp;c=1585840254" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2473" />
            View: 2473        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80414-coronavirus-crisis-puts-german-hotels-under-particular-financial-pressure" itemprop="url">
      <span itemprop="name">
        Coronavirus Crisis Puts German Hotels under Particular Financial Pressure      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79977-pfizer-and-biontech-reach-agreement-with-covax-for-advance-purchase-of-vaccine" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/11/07/20/29/laboratory-5722327_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2373" />
            View: 2373        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/79977-pfizer-and-biontech-reach-agreement-with-covax-for-advance-purchase-of-vaccine" itemprop="url">
      <span itemprop="name">
        Pfizer and BioNTech Reach Agreement with Covax for Advance Purchase of Vaccine       </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80006-the-body-s-response-to-covid-19-infection-on-the-brain-spinal-cord-nerves-and-muscle-can-be-particularly-devastating" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1596978759889-91e1a654faca?ixid=MXwxMjA3fDB8MHxzZWFyY2h8MXx8Y292aWQlMjAxOXxlbnwwfHwwfA%3D%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2288" />
            View: 2288        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80006-the-body-s-response-to-covid-19-infection-on-the-brain-spinal-cord-nerves-and-muscle-can-be-particularly-devastating" itemprop="url">
      <span itemprop="name">
        The body’s response to COVID-19 infection on the brain, spinal cord, nerves and muscle can be particularly devastating.      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79855-georgia-among-the-poorest-countries-missing-covid-19-vaccines" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/04/25/10/46/sars-cov-2-5090264_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2272" />
            View: 2272        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/79855-georgia-among-the-poorest-countries-missing-covid-19-vaccines" itemprop="url">
      <span itemprop="name">
        Georgia Among the Poorest Countries Missing COVID-19 Vaccines      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80389-sharing-a-household-with-young-children-appears-to-put-adults-at-no-greater-covid-19-risk" itemprop="url">
  	   <img 	src="https://www.gla.ac.uk/media/Media_721239_smxx.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2004" />
            View: 2004        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80389-sharing-a-household-with-young-children-appears-to-put-adults-at-no-greater-covid-19-risk" itemprop="url">
      <span itemprop="name">
        Sharing a Household with Young Children Appears to put Adults at no Greater COVID-19 Risk      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80443-four-in-five-patients-with-covid-19-have-persistent-symptoms" itemprop="url">
  	   <img 	src="https://www.ukri.org/wp-content/uploads/2021/03/MRC-240321-GettyImages-1255590806-e1616596650955.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2004" />
            View: 2004        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80443-four-in-five-patients-with-covid-19-have-persistent-symptoms" itemprop="url">
      <span itemprop="name">
        Four in five patients with COVID-19 have persistent symptoms      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>E-mail your company news at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge<br /></a></address><address>Letters to the Editor:<br /><a href="mailto:editor@finchannel.com">editor (at) finchannel.com</a> <br /><br /></address><address>Local Marketing contact:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Requests from abroad: <br />(+99532) 2252 275 | 76 EXT: 7<br />(+995599) 96 52 52 <br />Email: <a href="mailto:zviadi@finchannel.com">zviadi (@) finchannel.com</a> </address><address style="font-size: 12.16px; line-height: 15.808px;">Contact video editor:</address><address style="font-size: 12.16px; line-height: 15.808px;">E-mail: <a href="mailto:video@financial.ge">video (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-158"><a href="/advertise-in-the-financial" class="">Advertise in The FINANCIAL</a></li><li class="item-207"><a href="/advertise-in-print" class="">Print Ad Rates </a></li><li class="item-155"><a href="/work-at-the-financial" class="">Work at the FINANCIAL</a></li><li class="item-241"><a href="https://finchannel.com/epaper" class="">Access ePaper </a></li><li class="item-250"><a href="/guest-posts" class="">Guest posts</a></li><li class="item-251"><a href="/contributed-articles" class="">Contributed articles</a></li><li class="item-254"><a href="http://americanstocknews.com" class="" title="AmericanStockNews">AmericanStockNews </a></li><li class="item-255"><a href="https://glossycorporation.com" class="" title="GLOSSY MAG">GLOSSY MAG </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-154"><a href="/meet-our-team" class="">Meet our team</a></li><li class="item-182"><a href="/invest" class="">Invest in Georgia</a></li><li class="item-201"><a href="/zzz" class="">Write article</a></li><li class="item-203"><a href="/archive" class="">Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-163"><a href="https://www.facebook.com/FINANCIALnews" class="">Facebook </a></li><li class="item-164"><a href="https://twitter.com/onlinefinance" class="">Twitter </a></li><li class="item-165"><a href="https://plus.google.com/114305005080552602243" class="">Google+ </a></li><li class="item-204"><a href="http://youtube.com/user/finchannel" class="">Youtube </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-167"><a href="#" class="">Privacy Policy </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->
</body>

</html>