
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-137 j39 mm-hover'>
<head>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5fbe26661701980012ad8620&product=sop' async='async'></script>

<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

	<base href="https://finchannel.com/technology/79868-mastercard-pioneers-cloud-tap-on-phone-its-first-pilot-of-cloud-point-of-sale-pos-acceptance-technology" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Mastercard has partnered with NMI and Global Payments Inc. to launch its first live Cloud Tap on Phone pilot with Computer Engineering Group (CEG), a Napa, Calif.-based independent IT Services provider. Cloud Tap on Phone is one of Mastercard’s innovative next generation acceptance products, with the software hosted on Microsoft’s Azure cloud platform." />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="1148828982134311" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="The FINANCIAL" />
	<meta name="og:url" content="https://finchannel.com/technology/79868-mastercard-pioneers-cloud-tap-on-phone-its-first-pilot-of-cloud-point-of-sale-pos-acceptance-technology" />
	<meta name="description" content="Mastercard has partnered with NMI and Global Payments Inc. to launch its first live Cloud Tap on Phone pilot with Computer Engineering Group (CEG), a Napa, Calif.-based independent IT Services provider. Cloud Tap on Phone is one of Mastercard’s innovative next generation acceptance products, with the software hosted on Microsoft’s Azure cloud platform." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The FINANCIAL - Mastercard Pioneers Cloud Tap on Phone, its First Pilot of Cloud Point of Sale (POS) Acceptance Technology</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/media/tx_selectionshare/selection-sharer.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-07732.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-07732.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-34d76-33376.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){jQuery('div').selectionSharer();});
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-183951998-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-183951998-1');
</script>
</head>

<body class="">
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-145"><a href="/contact-us" class="">Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" class="">Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" class="">US Business in Georgia</a></li><li class="item-206"><a href="/csr" class="">CSR News &amp; Stories</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-129"><a href="/login-page" class="">Login page</a></li><li class="item-130"><a href="/registration-form" class="">Registration Form</a></li><li class="item-131"><a href="/user-s-profile" class="">User's profile</a></li><li class="item-210"><a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" class="">Log in to marketplace </a></li><li class="item-132"><a href="/search-page" class="">Search page </a></li><li class="item-146"><a href="/tagged-items" class="">Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/business" class=" dropdown-toggle" data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" class="">RealEstate</a></li><li class="item-184"><a href="/business/finance" class="">Finance</a></li><li class="item-246"><a href="/business/finance-2" class="">Personal Finance</a></li><li class="item-185"><a href="/business/insurance-news" class="">Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" class="">Markets</a></li><li class="item-187"><a href="/business/banksandservices" class="">Banks</a></li><li class="item-228"><a href="/business/press-releases" class="">Press Releases</a></li></ul></li><li class="item-103 deeper dropdown parent"><a href="/world" class=" dropdown-toggle" data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" class="">Europe</a></li><li class="item-139"><a href="/world/georgia" class="">Georgia</a></li><li class="item-152"><a href="/world/ukraine" class="">Ukraine</a></li><li class="item-153"><a href="/world/america" class="">Americas</a></li><li class="item-249"><a href="/world/opinion-3" class="">UK local news</a></li></ul></li><li class="item-104 deeper dropdown parent"><a href="/tourism-and-travel" class=" dropdown-toggle" data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" class="">Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" class="">Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinion" class=" dropdown-toggle" data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" class="">Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" class="">Analysis </a></li><li class="item-231"><a href="/opinion/gorbi" class="">Gorbi</a></li><li class="item-248"><a href="/opinion/gorbi-2" class="">Book reviews</a></li></ul></li><li class="item-137 current active"><a href="/technology" class="">Tech</a></li><li class="item-141 deeper dropdown parent"><a href="/oil-auto" class=" dropdown-toggle" data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" class="">Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" class="">Auto</a></li></ul></li><li class="item-138"><a href="/interviews" class="">Interview</a></li><li class="item-140 deeper dropdown parent"><a href="/society" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191 dropdown-submenu parent"><a href="/society/health-beauty" class="">Health &amp; Beauty</a><ul class="dropdown-menu"><li class="item-239"><a href="/society/health-beauty/coronavirus-update" class="">Coronavirus</a></li></ul></li><li class="item-192"><a href="/society/lifestyle" class="">LifeStyle</a></li><li class="item-256"><a href="/society/lifestyle-2" class="">Celebrities</a></li><li class="item-194"><a href="/society/business-schools" class="">Education</a></li><li class="item-211"><a href="/society/media-news" class="">Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" class="">Employment</a><ul class="dropdown-menu"><li class="item-215"><a href="http://mycareer.ge" class="">MyCareer </a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a href="/videos" class=" dropdown-toggle" data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" class="">TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" class="">TheClinics</a></li><li class="item-218"><a href="/videos/universities" class="">TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" class="">BestWorkplaces</a></li><li class="item-226"><a href="/videos/the-future-of-banking" class="">Banking Forum</a></li><li class="item-220"><a href="/videos/soundslides" class="">Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" class="">Promos</a></li><li class="item-142"><a href="/videos/gallery" class="">Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" class="">Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo1.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/technology" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="137" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/business/finance-2"   data-target="#">Personal Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/business/press-releases"   data-target="#">Press Releases </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1" data-class="">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
<li itemprop='name'  data-id="249" data-level="2">
<a itemprop='url' class=""  href="/world/opinion-3"   data-target="#">UK local news </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi"   data-target="#">Gorbi </a>

</li>
<li itemprop='name'  data-id="248" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi-2"   data-target="#">Book reviews </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active" data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="dropdown-submenu mega" data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="239" data-level="3">
<a itemprop='url' class=""  href="/society/health-beauty/coronavirus-update"   data-target="#">Coronavirus </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="256" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle-2"   data-target="#">Celebrities </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/videos/the-future-of-banking"   data-target="#">Banking Forum </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top hidden-sm hidden-xs">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/74" target="_blank" rel="noopener noreferrer"
							title="Toyota Center Tegeta">
							<img
								src="https://finchannel.com/images/banners/toyotategeta.jpg"
								alt="Toyota Center Tegeta"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row equal-height">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col col-xs-12 col-sm-8">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">The FINANCIAL</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="The FINANCIAL"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/technology" ><span itemprop="genre">Tech</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2021-01-12T11:53:31+00:00" itemprop="datePublished">
    14 mins ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Mastercard Pioneers Cloud Tap on Phone, its First Pilot of Cloud Point of Sale (POS) Acceptance Technology			<meta itemprop="url" content="https://finchannel.com/technology/79868-mastercard-pioneers-cloud-tap-on-phone-its-first-pilot-of-cloud-point-of-sale-pos-acceptance-technology" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  item-main">

					
<div class="pull-right item-image article-image article-image-full">
	<img
				src="https://newsroom.mastercard.com/latin-america/files/2019/09/Promerica-Mastercard-Tap-on-Phone-PNG.png"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Mastercard Pioneers Cloud Tap on Phone, its First Pilot of Cloud Point of Sale (POS) Acceptance Technology</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- Mastercard has partnered with NMI and Global Payments Inc. to launch its first live Cloud Tap on Phone pilot with Computer Engineering Group (CEG), a Napa, Calif.-based independent IT Services provider. Cloud Tap on Phone is one of Mastercard’s innovative next generation acceptance products, with the software hosted on Microsoft’s Azure cloud platform.</p>
 
<p>Mastercard has been spearheading the transition to contactless payments for years. The demand for faster, more convenient, safe, and now cleaner ways to pay has driven the transition to contactless, and it’s a one-way street with touch-free experiences expected to be permanent for consumers and businesses even after the pandemic ends. In fact, in the third quarter of 2020, contactless penetration represented 41% of in-person purchase transactions globally, up from 37% in the second quarter and 30% a year ago.</p>
<p>According to Mastercard, with Tap on Phone, any business – regardless of size - can deliver new and best-in-class contactless consumer experiences using a device they already own: a smartphone. Tap on Phone democratizes point-of-sale technology by turning an Android smartphone or tablet into an acceptance device, allowing businesses to accept contactless payments minimizing the need to invest in hardware terminals or extra features. Merchants can offer enhanced and accelerated curbside pick-up or payment on delivery, or provide faster line-skipping checkout in-store, options that are increasingly important as consumers look to touch-free cash alternatives.</p>
<p>With the introduction of Cloud Point of Sale (POS), Mastercard is enhancing its Tap on Phone product and empowering ecosystem partners to develop their own cloud-based products with new tools and capabilities. Cloud POS moves key parts of the acceptance software – the components1 which enable the processing of contactless transactions and certain security functions - from the individual smartphone to the cloud, offering robust security, reducing development and maintenance costs, and creating scalable distribution channels by allowing immediate connectivity to partners. Cloud POS also becomes a new channel for Mastercard and our partners to bring value added services to customers and businesses.</p>
<p>Mastercard will make its pre-certified Cloud POS software development kits (SDKs) openly available in multiple cloud environments, encouraging solution providers, fintechs, acquirers and processors to innovate and co-create new cloud-first products. Mastercard’s pilot with CEG represents the first live deployment of Mastercard Cloud Tap on Phone anywhere in the world.</p>
<p>“We continue to see an accelerating shift to digital payments, with businesses of all sizes wanting to provide swift, secure, compelling point-of-sale experiences. Cloud POS enables us to make these experiences available to our partners with greater speed and efficiency,” said Milan Gauder, Global Head of Mastercard’s Acceptance Solutions Group. “Our partners are the center of everything we do, and our trusted technology powers innovative experiences, choice, flexibility and certainty, creating the products they need. Mastercard’s Cloud Tap on Phone delivers on our promise of ground-breaking products and innovation.”</p>
<p>Mastercard has convened an ecosystem of partners to launch Cloud Tap on Phone.</p>
<p>Leading payments enablement technology company NMI operates as a key integration partner and distributor.</p>
<p>Global Payments, a leading worldwide provider of payment technology and software solutions, will provide point of sale acceptance technology.</p>
<p>Continuing the company’s commitment to empower small businesses, CEG, an independent IT services company from California, serviced by an ISO BNG Payments, becomes the first company to pilot Mastercard’s Cloud Tap on Phone.</p>
<p>Development of Cloud POS technology and the Cloud Tap on Phone product has been spearheaded by Mastercard Labs, the company’s new product development arm. The company’s pilot with CEG follows live product testing on Mastercard’s own Purchase, N.Y. campus. Cloud POS is a product of Mastercard’s multi-cloud strategy, meeting businesses, consumers, financial institutes and partners in the cloud with innovative applications and services. The company will conduct further Cloud Tap on Phone pilots and commercial deployments in other markets in 2021. Currently, Mastercard’s Tap on Phone solution is in 16 markets across Europe, Asia Pacific, Latin America, North America and Middle East &amp; Africa. Pilots are taking place with partners in Costa Rica, Hong Kong, Poland, Kazakhstan, Romania, Canada, Belarus, Russia, Turkey, United Kingdom, among other countries.</p>
<p></p>
<p></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/technology/79868-mastercard-pioneers-cloud-tap-on-phone-its-first-pilot-of-cloud-point-of-sale-pos-acceptance-technology' data-num-posts='10' data-width='580' ></div><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> The FINANCIAL</div></div><br class="clear" />			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2021-01-12T11:53:31+00:00" itemprop="dateCreated">
						Created: 12 January 2021					</time>
			</dd>			
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:32" />
					Hits: 32			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/technology/79845-samsung-introduces-new-hdr10-adaptive-feature-for-better-at-home-viewing-experience" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Samsung Introduces New HDR10+ Adaptive Feature for Better At-Home Viewing Experience</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-107 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/mastercard" class="label label-info">
						MasterCard					</a>
				</span>
																				<span class="tag-4547 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/contactless-payments" class="label label-info">
						contactless payments					</a>
				</span>
																				<span class="tag-9068 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/nmi" class="label label-info">
						 NMI					</a>
				</span>
																				<span class="tag-9069 tag-list3" itemprop="keywords">
					<a href="/component/tags/tag/global-payments-inc" class="label label-info">
						Global Payments Inc					</a>
				</span>
																				<span class="tag-9070 tag-list4" itemprop="keywords">
					<a href="/component/tags/tag/group-ceg" class="label label-info">
						Group (CEG),					</a>
				</span>
																				<span class="tag-9071 tag-list5" itemprop="keywords">
					<a href="/component/tags/tag/tap-on-phone" class="label label-info">
						Tap on Phone					</a>
				</span>
						</div>
						</div>
		</div></div>

			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col col-xs-12 col-sm-4">
			<div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular this week</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/contributed-articles/79846-15-tips-resources-to-improve-the-financial-health-of-your-small-business" itemprop="url">
  	   <img 	src="https://images.pexels.com/photos/5076531/pexels-photo-5076531.jpeg?auto=compress&amp;cs=tinysrgb&amp;h=750&amp;w=1260" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1533" />
            View: 1533        </dd>
      </dl>
    </aside>

    <a href="/contributed-articles/79846-15-tips-resources-to-improve-the-financial-health-of-your-small-business" itemprop="url">
      <span itemprop="name">
        15 Tips & Resources To Improve The Financial Health Of Your Small Business      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/79848-dna-editing-method-shows-promise-to-treat-mouse-model-of-progeria" itemprop="url">
  	   <img 	src="https://i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/146/146746/progeria-occupational-therapy.jpg?w=1155&amp;h=1537" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:563" />
            View: 563        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/79848-dna-editing-method-shows-promise-to-treat-mouse-model-of-progeria" itemprop="url">
      <span itemprop="name">
        DNA-editing method shows promise to treat mouse model of progeria      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/opinion-3/79849-covid-19-death-on-holidays-44-8-above-the-five-year-average" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1581839001317-28cd5d3b35b6?ixid=MXwxMjA3fDB8MHxzZWFyY2h8MTJ8fGNvcm9uYXZpcnVzJTIwdWt8ZW58MHx8MHw%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:563" />
            View: 563        </dd>
      </dl>
    </aside>

    <a href="/world/opinion-3/79849-covid-19-death-on-holidays-44-8-above-the-five-year-average" itemprop="url">
      <span itemprop="name">
        COVID-19 Death on Holidays: 44.8% above the five-year average      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/79850-how-to-get-your-w-2-form-from-your-previous-employer" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2019/10/25/10/49/audit-4576720_960_720.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:487" />
            View: 487        </dd>
      </dl>
    </aside>

    <a href="/business/79850-how-to-get-your-w-2-form-from-your-previous-employer" itemprop="url">
      <span itemprop="name">
        How to Get Your W-2 Form from Your Previous Employer      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/contributed-articles/79847-third-parties-your-business-should-work-with-to-thrive" itemprop="url">
  	   <img 	src="https://images.pexels.com/photos/4050426/pexels-photo-4050426.jpeg?auto=compress&amp;cs=tinysrgb&amp;h=750&amp;w=1260" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:449" />
            View: 449        </dd>
      </dl>
    </aside>

    <a href="/contributed-articles/79847-third-parties-your-business-should-work-with-to-thrive" itemprop="url">
      <span itemprop="name">
        Third Parties Your Business Should Work With to Thrive      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Advertisement </span></h3><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/73" target="_blank" rel="noopener noreferrer"
							title="ePaper">
							<img
								src="https://finchannel.com/images/banners/ePaperTF.jpg"
								alt="Download ePaper"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest stories</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/79868-mastercard-pioneers-cloud-tap-on-phone-its-first-pilot-of-cloud-point-of-sale-pos-acceptance-technology" itemprop="url">
  	   <img 	src="https://newsroom.mastercard.com/latin-america/files/2019/09/Promerica-Mastercard-Tap-on-Phone-PNG.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-01-12 11:53:31">13 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/79868-mastercard-pioneers-cloud-tap-on-phone-its-first-pilot-of-cloud-point-of-sale-pos-acceptance-technology" itemprop="url">
			<span itemprop="name">
				Mastercard Pioneers Cloud Tap on Phone, its First Pilot of Cloud Point of Sale (POS) Acceptance Technology			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79855-georgia-among-the-poorest-countries-missing-covid-19-vaccines" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/04/25/10/46/sars-cov-2-5090264_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-01-11 11:39:09">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/coronavirus-update/79855-georgia-among-the-poorest-countries-missing-covid-19-vaccines" itemprop="url">
			<span itemprop="name">
				Georgia Among the Poorest Countries Missing COVID-19 Vaccines			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/opinion-3/79849-covid-19-death-on-holidays-44-8-above-the-five-year-average" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1581839001317-28cd5d3b35b6?ixid=MXwxMjA3fDB8MHxzZWFyY2h8MTJ8fGNvcm9uYXZpcnVzJTIwdWt8ZW58MHx8MHw%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-01-07 10:32:23">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/opinion-3/79849-covid-19-death-on-holidays-44-8-above-the-five-year-average" itemprop="url">
			<span itemprop="name">
				COVID-19 Death on Holidays: 44.8% above the five-year average			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/contributed-articles/79846-15-tips-resources-to-improve-the-financial-health-of-your-small-business" itemprop="url">
  	   <img 	src="https://images.pexels.com/photos/5076531/pexels-photo-5076531.jpeg?auto=compress&amp;cs=tinysrgb&amp;h=750&amp;w=1260" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-01-05 19:51:40">6 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/contributed-articles/79846-15-tips-resources-to-improve-the-financial-health-of-your-small-business" itemprop="url">
			<span itemprop="name">
				15 Tips & Resources To Improve The Financial Health Of Your Small Business			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79842-covid-19-one-year-later-who-director-general-s-new-year-message" itemprop="url">
  	   <img 	src="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/892x501/s3/2020-03/000_1PQ6WP.jpg?itok=LGnsmVPw" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-01-02 10:43:50">1 week ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/coronavirus-update/79842-covid-19-one-year-later-who-director-general-s-new-year-message" itemprop="url">
			<span itemprop="name">
				COVID-19: One year later – WHO Director-General’s new year message			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/79835-premiere-on-new-year-s-eve-first-new-s-bahn-berlin-train-starts-passenger-service" itemprop="url">
  	   <img 	src="https://assets.new.siemens.com/siemens/assets/api/uuid:71666735-e34e-4f23-ae92-9408873c6a43/width:1200/im2019040331mo_300dpi.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-12-30 18:09:17">1 week ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/79835-premiere-on-new-year-s-eve-first-new-s-bahn-berlin-train-starts-passenger-service" itemprop="url">
			<span itemprop="name">
				Premiere on New Year’s Eve: First new S-Bahn Berlin train starts passenger service			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/contributed-articles/79812-13-mistakes-even-good-companies-make" itemprop="url">
  	   <img 	src="https://images.pexels.com/photos/3183197/pexels-photo-3183197.jpeg?auto=compress&amp;cs=tinysrgb&amp;h=750&amp;w=1260" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-12-28 17:58:13">2 weeks ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/contributed-articles/79812-13-mistakes-even-good-companies-make" itemprop="url">
			<span itemprop="name">
				13 Mistakes Even Good Companies Make			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/79810-huawei-dq-odn-named-leading-innovation-by-idate-digiword" itemprop="url">
  	   <img 	src="https://finchannel.com/images/stories/banks/health_and_beauty/0009171109.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-12-28 16:46:56">2 weeks ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/79810-huawei-dq-odn-named-leading-innovation-by-idate-digiword" itemprop="url">
			<span itemprop="name">
				Huawei DQ ODN Named Leading Innovation by IDATE DigiWord			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod158"><div class="module-inner"><h3 class="module-title "><span>Events</span></h3><div class="module-ct">

<div class="custom"  >
	</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
			<div class="t3-module module " id="Mod93"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/71" target="_blank" rel="noopener noreferrer"
							title="Toyota Tegeta">
							<img
								src="https://finchannel.com/images/banners/toyotategeta.jpg"
								alt="Toyota Tegeta"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod94"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod169"><div class="module-inner"><h3 class="module-title "><span>COVID-19</span></h3><div class="module-ct"><div class="category-module article-list">

<a class="btn btn-more" href="https://finchannel.com/society/health-beauty/coronavirus-update" title="More">More Articles</a>

		<div class="items-row cols-4 ">	
		<div class="equal-height equal-height-child row">
	
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79856-more-than-600-journalists-died-from-covid-19-in-ten-months-in-2020" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2017/07/13/09/36/press-2499853_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-01-11 11:45:32">
											1 day ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="More than 600 journalists died from Covid-19 in ten months in 2020" itemprop="url" href="/society/health-beauty/coronavirus-update/79856-more-than-600-journalists-died-from-covid-19-in-ten-months-in-2020">
																	More than 600 journalists died from Covid-19 in ten months in 2020																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL – More than 600 journalists died of Covid-19 in 59 countries in ten months in 2020, that is to say 60 per month, or two per day on...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79855-georgia-among-the-poorest-countries-missing-covid-19-vaccines" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/04/25/10/46/sars-cov-2-5090264_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-01-11 11:39:09">
											1 day ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Georgia Among the Poorest Countries Missing COVID-19 Vaccines" itemprop="url" href="/society/health-beauty/coronavirus-update/79855-georgia-among-the-poorest-countries-missing-covid-19-vaccines">
																	Georgia Among the Poorest Countries Missing COVID-19 Vaccines																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- Current models predict that there will not be enough vaccines to cover the world's population until 2023 or 2024, according to the...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/79842-covid-19-one-year-later-who-director-general-s-new-year-message" itemprop="url">
  	   <img 	src="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/892x501/s3/2020-03/000_1PQ6WP.jpg?itok=LGnsmVPw" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-01-02 10:43:50">
											1 week ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="COVID-19: One year later – WHO Director-General’s new year message" itemprop="url" href="/society/health-beauty/coronavirus-update/79842-covid-19-one-year-later-who-director-general-s-new-year-message">
																	COVID-19: One year later – WHO Director-General’s new year message																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL --  As people around the world celebrated New Year's Eve 12 months ago, a new global threat emerged. Since that moment, the COVID-19...							</section>
						
									
											</div>
				</article>
						</div>
			</div></div>
		</div></div></div></div>
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>E-mail your company news at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge<br /></a></address><address>Letters to the Editor:<br /><a href="mailto:editor@finchannel.com">editor (at) finchannel.com</a> <br /><br /></address><address>Local Marketing contact:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Requests from abroad: <br />(+99532) 2252 275 | 76 EXT: 7<br />(+995599) 96 52 52 <br />Email: <a href="mailto:zviadi@finchannel.com">zviadi (@) finchannel.com</a> </address><address style="font-size: 12.16px; line-height: 15.808px;">Contact video editor:</address><address style="font-size: 12.16px; line-height: 15.808px;">E-mail: <a href="mailto:video@financial.ge">video (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-158"><a href="/advertise-in-the-financial" class="">Advertise in The FINANCIAL</a></li><li class="item-207"><a href="/advertise-in-print" class="">Print Ad Rates </a></li><li class="item-155"><a href="/work-at-the-financial" class="">Work at the FINANCIAL</a></li><li class="item-241"><a href="https://finchannel.com/epaper" class="">Access ePaper </a></li><li class="item-250"><a href="/guest-posts" class="">Guest posts</a></li><li class="item-251"><a href="/contributed-articles" class="">Contributed articles</a></li><li class="item-254"><a href="http://americanstocknews.com" class="" title="AmericanStockNews">AmericanStockNews </a></li><li class="item-255"><a href="https://glossycorporation.com" class="" title="GLOSSY MAG">GLOSSY MAG </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-154"><a href="/meet-our-team" class="">Meet our team</a></li><li class="item-182"><a href="/invest" class="">Invest in Georgia</a></li><li class="item-201"><a href="/zzz" class="">Write article</a></li><li class="item-203"><a href="/archive" class="">Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-163"><a href="https://www.facebook.com/FINANCIALnews" class="">Facebook </a></li><li class="item-164"><a href="https://twitter.com/onlinefinance" class="">Twitter </a></li><li class="item-165"><a href="https://plus.google.com/114305005080552602243" class="">Google+ </a></li><li class="item-204"><a href="http://youtube.com/user/finchannel" class="">Youtube </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-167"><a href="#" class="">Privacy Policy </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->
</body>

</html>