
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-104 j39 mm-hover'>
<head>
<script data-ad-client="ca-pub-7372152543402705" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5fbe26661701980012ad8620&product=sop' async='async'></script>

<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

	<base href="https://finchannel.com/tourism-and-travel/80478-unwto-urges-to-lead-the-way-in-tourism-s-restart" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Tourism and Covid" />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="1148828982134311" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="The FINANCIAL" />
	<meta name="og:url" content="https://finchannel.com/tourism-and-travel/80478-unwto-urges-to-lead-the-way-in-tourism-s-restart" />
	<meta name="description" content="The FINANCIAL -- &quot;Only with strong and coordinated political action can Europe reopen to tourism in time for the peak summer season&quot;, World Tourism Organization said in its latest statement. It again stressed the importance of collaboration as it welcomed European Commission Vice-President Margaritis Schinas to Madrid for a high-level meeting focused on the joined-up response to the ongoing crisis, and on advancing plans for tourism’s vital restart." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The FINANCIAL - UNWTO Urges to Lead the Way in Tourism's Restart</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/media/tx_selectionshare/selection-sharer.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-07732.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-07732.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-34d76-33376.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){jQuery('div').selectionSharer();});
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-183951998-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-183951998-1');
</script>
</head>

<body class="">
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-145"><a href="/contact-us" class="">Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" class="">Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" class="">US Business in Georgia</a></li><li class="item-206"><a href="/csr" class="">CSR News &amp; Stories</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-129"><a href="/login-page" class="">Login page</a></li><li class="item-130"><a href="/registration-form" class="">Registration Form</a></li><li class="item-131"><a href="/user-s-profile" class="">User's profile</a></li><li class="item-210"><a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" class="">Log in to marketplace </a></li><li class="item-132"><a href="/search-page" class="">Search page </a></li><li class="item-146"><a href="/tagged-items" class="">Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/business" class=" dropdown-toggle" data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" class="">RealEstate</a></li><li class="item-184"><a href="/business/finance" class="">Finance</a></li><li class="item-246"><a href="/business/finance-2" class="">Personal Finance</a></li><li class="item-185"><a href="/business/insurance-news" class="">Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" class="">Markets</a></li><li class="item-187"><a href="/business/banksandservices" class="">Banks</a></li><li class="item-228"><a href="/business/press-releases" class="">Press Releases</a></li></ul></li><li class="item-103 deeper dropdown parent"><a href="/world" class=" dropdown-toggle" data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" class="">Europe</a></li><li class="item-139"><a href="/world/georgia" class="">Georgia</a></li><li class="item-152"><a href="/world/ukraine" class="">Ukraine</a></li><li class="item-153"><a href="/world/america" class="">Americas</a></li><li class="item-249"><a href="/world/opinion-3" class="">UK local news</a></li></ul></li><li class="item-104 current active deeper dropdown parent"><a href="/tourism-and-travel" class=" dropdown-toggle" data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" class="">Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" class="">Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinion" class=" dropdown-toggle" data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" class="">Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" class="">Analysis </a></li><li class="item-231"><a href="/opinion/gorbi" class="">Gorbi</a></li><li class="item-248"><a href="/opinion/gorbi-2" class="">Book reviews</a></li></ul></li><li class="item-137"><a href="/technology" class="">Tech</a></li><li class="item-141 deeper dropdown parent"><a href="/oil-auto" class=" dropdown-toggle" data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" class="">Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" class="">Auto</a></li></ul></li><li class="item-138"><a href="/interviews" class="">Interview</a></li><li class="item-140 deeper dropdown parent"><a href="/society" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191 dropdown-submenu parent"><a href="/society/health-beauty" class="">Health &amp; Beauty</a><ul class="dropdown-menu"><li class="item-239"><a href="/society/health-beauty/coronavirus-update" class="">Coronavirus</a></li></ul></li><li class="item-192"><a href="/society/lifestyle" class="">LifeStyle</a></li><li class="item-256"><a href="/society/lifestyle-2" class="">Celebrities</a></li><li class="item-194"><a href="/society/business-schools" class="">Education</a></li><li class="item-211"><a href="/society/media-news" class="">Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" class="">Employment</a><ul class="dropdown-menu"><li class="item-215"><a href="http://mycareer.ge" class="">MyCareer </a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a href="/videos" class=" dropdown-toggle" data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" class="">TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" class="">TheClinics</a></li><li class="item-218"><a href="/videos/universities" class="">TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" class="">BestWorkplaces</a></li><li class="item-226"><a href="/videos/the-future-of-banking" class="">Banking Forum</a></li><li class="item-220"><a href="/videos/soundslides" class="">Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" class="">Promos</a></li><li class="item-142"><a href="/videos/gallery" class="">Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" class="">Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo1.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/tourism-and-travel" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="104" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/business/finance-2"   data-target="#">Personal Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/business/press-releases"   data-target="#">Press Releases </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1" data-class="">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
<li itemprop='name'  data-id="249" data-level="2">
<a itemprop='url' class=""  href="/world/opinion-3"   data-target="#">UK local news </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi"   data-target="#">Gorbi </a>

</li>
<li itemprop='name'  data-id="248" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi-2"   data-target="#">Book reviews </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="dropdown-submenu mega" data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="239" data-level="3">
<a itemprop='url' class=""  href="/society/health-beauty/coronavirus-update"   data-target="#">Coronavirus </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="256" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle-2"   data-target="#">Celebrities </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/videos/the-future-of-banking"   data-target="#">Banking Forum </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top hidden-sm hidden-xs">
		<div class="container">
			<div class="bannergroup">


</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row equal-height">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col col-xs-12 col-sm-8">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">The FINANCIAL</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="The FINANCIAL"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/tourism-and-travel" ><span itemprop="genre">Travel News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2021-03-30T16:44:27+00:00" itemprop="datePublished">
    1 hour ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					UNWTO Urges to Lead the Way in Tourism's Restart			<meta itemprop="url" content="https://finchannel.com/tourism-and-travel/80478-unwto-urges-to-lead-the-way-in-tourism-s-restart" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  item-main">

							
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> UNWTO Urges to Lead the Way in Tourism's Restart</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- "Only with strong and coordinated political action can Europe reopen to tourism in time for the peak summer season", World Tourism Organization said in its latest statement. It again stressed the importance of collaboration as it welcomed European Commission Vice-President Margaritis Schinas to Madrid for a high-level meeting focused on the joined-up response to the ongoing crisis, and on advancing plans for tourism’s vital restart.</p>
 
<p>Global: The global Covid death toll has passed the grim tally of 2.75 million with a figure of 2,755,540 according to researchers at Johns Hopkins University. Meanwhile, infections have passed 125.5 million worldwide.</p>
<p>US: Covid -19 infections have passed 30 million. Meanwhile, the US coronavirus death toll is 546,822. Covid cases in the US are rising again, reversing course after months of decline and threatening another setback in the return to normality. The seven-day average of new cases jumped to 57,695 Wednesday, 9.5% above the prior week, marking the biggest increase since 12 January, according to Johns Hopkins University data.</p>
<p>As the latest data provided by UNWTO shows an 85% fall in tourist arrivals across Europe at the start of 2021, UNWTO has noted Europe can set a global example by restarting the sector. Given tourism’s huge socio-economic importance, the benefits that will accompany the return of tourism in time for the peak European season will be felt well outside of the sector itself. This heightened relevance of tourism was reflected in the visit of the highest-level European Union delegation to UNWTO headquarters to date. Meeting with the Vice-President, UNWTO Secretary-General Zurab Pololikashvili further emphasised the need for harmonized protocols and digital solutions to make safe international travel possible.</p>
<p>UNWTO has congratulated the European Commission for taking the lead and advancing plans to launch its Digital Green Pass, recognizing its potential to restart tourism in a number of destinations. At the same time, the UNWTO leadership also credited the Commission’s intentions to support national recovery and resilience plans, as well as the recent launch of the ‘Re-Open EU’ website and mobile app, both of which effectively complement UNWTO’s own global #RestartTourism campaign.</p>
<p><strong>Tourism for economic and social wellbeing</strong></p>
<p>Now more than ever, tourism needs strong political support and joined-up action. Harmonized travel and health rules are essential to restore confidence and restart tourism</p>
<p>Secretary-General Pololikashvili said: “Across Europe, millions of people and businesses are depending on the right decisions to be made so that tourism can restart. Today’s visit of Vice-President Margaritis Schinas is testament to the importance of tourism to economic and social wellbeing across the European Union. Now more than ever, tourism needs strong political support and joined-up action. Harmonized travel and health rules are essential to restore confidence and restart tourism.”</p>
<p>Vice-President Margaritis Schinas adds: “With vaccinations and better management of the crisis, there is no doubt this summer will be better than last. Reopening borders will have an impact beyond tourism. It will drive Europe’s overall recovery. And Europe will not return on its own. Europe is part of the world and we are ready find a way that the European Green Pass works with solutions provided by countries or groups of countries from outside the EU.”</p>
<p><strong>Strong, ongoing collaboration</strong></p>
<p>UNWTO has been working closely with the European institutions since the start of the pandemic. The UNWTO World Tourism Barometer and Travel Restrictions Report provide trusted data to guide the European Commission’s response, as well as the policies of individual EU Member States. In Madrid, Vice-President Schinas was advised of the progress UNWTO is making towards establishing a first International Code for the Protection of Tourists, a vital step towards restoring confidence in travel.</p>
<p>The Vice-President also signalled his availability to participate in the next meeting of UNWTO’s Global Tourism Crisis Committee, a cross-sector body established at the start of the crisis and now focusing on resuming safe international travel, restoring confidence and ensuring tourism businesses the liquidity they need to survive and protect jobs. In recognition of his long-standing contributions to European tourism and his recognition of the importance of the sector to the European Way of Life, Secretary-General Pololikashvili presented Vice-President Schinas with a plaque to commemorate his visit to the UNWTO headquarters.</p>
<p><strong>Travel: Germany to demand negative Covid-19 test from all air passengers<br /></strong><br />Anyone wanting to arrive in Germany by plane must from Monday onwards show a negative Covid test before boarding, the health ministry said, amid concerns over German tourists flocking to Mallorca over the Easter holidays. <br />The start date of the new measure was postponed from Sunday at midnight to Monday at midnight in order to give more time for airlines to prepare, said Federal Health Minister Jens Spahn (CDU) in Berlin on Friday.</p>
<p>Airline crews are exempt from the new rules. The test must be less than 48 hours old and is to be paid for by the passenger.</p>
<p>The move comes as Germany is battling a sharp rise in coronavirus infections, fuelled by new virus variants, while the country’s Covid vaccination drive is still sluggish.</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/tourism-and-travel/80478-unwto-urges-to-lead-the-way-in-tourism-s-restart' data-num-posts='10' data-width='580' ></div><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> The FINANCIAL</div></div><br class="clear" />			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2021-03-30T16:39:57+00:00" itemprop="dateCreated">
						Created: 30 March 2021					</time>
			</dd>			
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:108" />
					Hits: 108			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/tourism-and-travel/80454-experience-first-class-dining-at-home-with-british-airways" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Experience First Class Dining at Home with British Airways</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col col-xs-12 col-sm-4">
			<div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular this week</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80463-what-are-the-benefits-of-zinc" itemprop="url">
  	   <img 	src="https://www.solgar.com/wp-content/uploads/2021/02/benefits-of-zinc-header.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:11864" />
            View: 11864        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/80463-what-are-the-benefits-of-zinc" itemprop="url">
      <span itemprop="name">
        What are the Benefits of Zinc?      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80413-consumer-health-nuts-and-your-heart" itemprop="url">
  	   <img 	src="https://cdn.prod-carehubs.net/n1/802899ec472ea3d8/uploads/2017/12/shutterstock_555901579-1024x576.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:3263" />
            View: 3263        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/80413-consumer-health-nuts-and-your-heart" itemprop="url">
      <span itemprop="name">
        Consumer Health: Nuts and your heart      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/tourism-and-travel/2-epaper-the-financial/80421-employees-more-likely-to-resist-a-change-they-value-if-it-contradicts-the-firm-s-traditional-values" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1579256945823-f007794790df?ixid=MXwxMjA3fDB8MHxzZWFyY2h8MXx8ZW1wbG95ZWV8ZW58MHx8MHw%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1932" />
            View: 1932        </dd>
      </dl>
    </aside>

    <a href="/tourism-and-travel/2-epaper-the-financial/80421-employees-more-likely-to-resist-a-change-they-value-if-it-contradicts-the-firm-s-traditional-values" itemprop="url">
      <span itemprop="name">
        Employees more likely to resist a change they value if it contradicts the firm's traditional values      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80417-canada-new-zealand-australia-islands-of-immunity" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1585389491200-dc009d5d5cf3?ixid=MXwxMjA3fDB8MHxzZWFyY2h8Mnx8Y292aWQlMjBhdXN0cmFsaWF8ZW58MHx8MHw%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1679" />
            View: 1679        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/coronavirus-update/80417-canada-new-zealand-australia-islands-of-immunity" itemprop="url">
      <span itemprop="name">
        Canada, New Zealand, Australia – “Islands of immunity”      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80455-new-study-finds-strong-immune-response-following-covid-19-vaccination" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/11/07/20/29/laboratory-5722327_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1575" />
            View: 1575        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/80455-new-study-finds-strong-immune-response-following-covid-19-vaccination" itemprop="url">
      <span itemprop="name">
        New study finds strong immune response following COVID-19 vaccination      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Advertisement </span></h3><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/55" target="_blank" rel="noopener noreferrer"
							title="SMART CAPITAL GROUP">
							<img
								src="http://finchannel.com/images/banners/SCG_Banner0-01.jpg"
								alt="SMART CAPITAL GROUP"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest stories</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/tourism-and-travel/80478-unwto-urges-to-lead-the-way-in-tourism-s-restart" itemprop="url">
  	   <img 	src="https://finchannel.com/images/01-travel/UNWTO1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-30 16:44:27">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/tourism-and-travel/80478-unwto-urges-to-lead-the-way-in-tourism-s-restart" itemprop="url">
			<span itemprop="name">
				UNWTO Urges to Lead the Way in Tourism's Restart			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80471-what-studies-show-about-pregnancy-covid-19-vaccines" itemprop="url">
  	   <img 	src="https://cdn.prod-carehubs.net/n1/802899ec472ea3d8/uploads/2019/05/shutterstock_705175846_Fotor-16x9-1024x576.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-29 20:24:41">21 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80471-what-studies-show-about-pregnancy-covid-19-vaccines" itemprop="url">
			<span itemprop="name">
				What studies show about pregnancy, COVID-19 vaccines			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80463-what-are-the-benefits-of-zinc" itemprop="url">
  	   <img 	src="https://www.solgar.com/wp-content/uploads/2021/02/benefits-of-zinc-header.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-28 21:22:43">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80463-what-are-the-benefits-of-zinc" itemprop="url">
			<span itemprop="name">
				What are the Benefits of Zinc?			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80449-helping-parents-talk-to-their-adolescent-children-about-sexual-health-is-a-key-to-stemming-stis" itemprop="url">
  	   <img 	src="https://images.pexels.com/photos/246367/pexels-photo-246367.jpeg?auto=compress&amp;cs=tinysrgb&amp;dpr=2&amp;h=750&amp;w=1260" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-27 19:30:33">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80449-helping-parents-talk-to-their-adolescent-children-about-sexual-health-is-a-key-to-stemming-stis" itemprop="url">
			<span itemprop="name">
				Helping Parents Talk to Their Adolescent Children about Sexual Health is a Key to Stemming STIs			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/finance-2/80441-investors-plan-to-increase-allocations-to-cryptoassets-research" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1591994843349-f415893b3a6b?ixid=MXwxMjA3fDB8MHxzZWFyY2h8MXx8Y3J5cHRvfGVufDB8fDB8&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-25 10:19:30">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/finance-2/80441-investors-plan-to-increase-allocations-to-cryptoassets-research" itemprop="url">
			<span itemprop="name">
				Investors Plan to Increase Allocations to Cryptoassets, research			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80439-adolescents-give-advice-on-how-to-combat-overweight" itemprop="url">
  	   <img 	src="https://www.uva.nl/binaries/_ht_1616061758238/large/content/gallery/faculteiten-en-diensten/fmg-met-restricties/fmg-corporate-met-restricties/nieuws/co-create-jongeren-in-overleg.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-25 09:55:14">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80439-adolescents-give-advice-on-how-to-combat-overweight" itemprop="url">
			<span itemprop="name">
				Adolescents give advice on how to combat overweight			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80433-women-under-50-had-worse-long-term-outcomes-after-hospitalisation-with-covid-19" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/05/12/10/13/coronavirus-5162241_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-24 20:13:03">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/coronavirus-update/80433-women-under-50-had-worse-long-term-outcomes-after-hospitalisation-with-covid-19" itemprop="url">
			<span itemprop="name">
				Women Under 50 had Worse Long-term Outcomes After Hospitalisation with COVID-19			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80426-international-review-finds-lack-of-evidence-to-endorse-clinical-use-of-medical-cannabis-for-pain" itemprop="url">
  	   <img 	src="https://www.finchannel.com/images/Medical-Cannabis-Cultivation-for-Export.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-03-23 12:29:40">1 week ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80426-international-review-finds-lack-of-evidence-to-endorse-clinical-use-of-medical-cannabis-for-pain" itemprop="url">
			<span itemprop="name">
				International Review finds lack of evidence to endorse clinical use of medical cannabis for pain			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod158"><div class="module-inner"><h3 class="module-title "><span>Events</span></h3><div class="module-ct">

<div class="custom"  >
	</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
			<div class="t3-module module " id="Mod93"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod103"><div class="module-inner"><h3 class="module-title "><span>World</span></h3><div class="module-ct"><div class="category-module article-list">

<a class="btn btn-more" href="/world" title="More">More Articles</a>

		<div class="items-row cols-4 ">	
		<div class="equal-height equal-height-child row">
	
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/world/80359-major-floods-increased-in-temperate-climates-but-decreased-elsewhere-oxford-study" itemprop="url">
  	   <img 	src="https://www.ox.ac.uk/sites/files/oxford/styles/ow_medium_feature/s3/field/field_image_main/20180201_084657%20-%201.jpg?itok=J1gyCXV2" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/world">WORLD</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-14 19:34:58">
											2 weeks ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Major floods increased in temperate climates but decreased elsewhere: Oxford study" itemprop="url" href="/world/80359-major-floods-increased-in-temperate-climates-but-decreased-elsewhere-oxford-study">
																	Major floods increased in temperate climates but decreased elsewhere: Oxford study																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- Severe river floods are escalating in temperate climates and putting at risk populations, livelihoods and property, according to...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/world/europe/80317-european-cybersecurity-challenge-cyber-girls" itemprop="url">
  	   <img 	src="https://www.enisa.europa.eu/events/cyber-girls/@@images/65134b82-a2f5-4aa8-8270-7aaa603b8d8c.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/world/europe">Europe</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-10 19:22:54">
											2 weeks ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="European Cybersecurity Challenge: cyber-girls" itemprop="url" href="/world/europe/80317-european-cybersecurity-challenge-cyber-girls">
																	European Cybersecurity Challenge: cyber-girls																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- To celebrate women's achievements in the cybersecurity domain, the EU Agency for cybersecurity (ENISA) organises a virtual meeting...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/world/ukraine/80251-climate-change-challenges-for-ukraine" itemprop="url">
  	   <img 	src="https://cdn.pixabay.com/photo/2020/05/21/20/20/kiev-5202547_1280.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/world/ukraine">Ukraine</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-02 16:19:03">
											4 weeks ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Climate Change – Challenges for Ukraine" itemprop="url" href="/world/ukraine/80251-climate-change-challenges-for-ukraine">
																	Climate Change – Challenges for Ukraine																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- We are living in a world that is very different from the one we grew up in. The world today seems buffeted by crises on all sides....							</section>
						
									
											</div>
				</article>
						</div>
			</div></div>
		</div></div></div></div><div class="t3-module module " id="Mod94"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod169"><div class="module-inner"><h3 class="module-title "><span>COVID-19</span></h3><div class="module-ct"><div class="category-module article-list">

<a class="btn btn-more" href="https://finchannel.com/society/health-beauty/coronavirus-update" title="More">More Articles</a>

		<div class="items-row cols-4 ">	
		<div class="equal-height equal-height-child row">
	
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80475-oxford-university-researchers-release-cheap-quick-covid-19-antibody-test" itemprop="url">
  	   <img 	src="https://www.ox.ac.uk/sites/files/oxford/styles/ow_medium_feature/s3/bcar_pipette_covid.jpg?itok=Uobeg5pL" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-29 21:03:30">
											20 hours ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Oxford University researchers release cheap, quick COVID-19 antibody test" itemprop="url" href="/society/health-beauty/coronavirus-update/80475-oxford-university-researchers-release-cheap-quick-covid-19-antibody-test">
																	Oxford University researchers release cheap, quick COVID-19 antibody test																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- An international research team led by Oxford University scientists has developed a portable test for antibodies that fight the...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80461-when-will-kids-be-eligible-to-be-vaccinated-for-covid-19" itemprop="url">
  	   <img 	src="https://cdn.prod-carehubs.net/n1/802899ec472ea3d8/uploads/2020/10/a-diverse-group-of-school-aged-children-tweens-wearing-face-masks-and-carrying-backpacks-walking-together-with-several-feet-between-them-16x9-1-2048x1152.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-28 20:21:32">
											1 day ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="When will kids be eligible to be vaccinated for COVID-19?" itemprop="url" href="/society/health-beauty/coronavirus-update/80461-when-will-kids-be-eligible-to-be-vaccinated-for-covid-19">
																	When will kids be eligible to be vaccinated for COVID-19?																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- As the number of adults in the U.S. who have been vaccinated for COVID-19 continues to increase, children under 16 aren't...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80458-infection-with-common-cold-might-provide-some-level-of-protection-against-covid-19" itemprop="url">
  	   <img 	src="https://www.gla.ac.uk/media/Media_781616_smxx.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-28 15:06:52">
											2 days ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Infection with Common Cold Might Provide some Level of Protection Against COVID-19" itemprop="url" href="/society/health-beauty/coronavirus-update/80458-infection-with-common-cold-might-provide-some-level-of-protection-against-covid-19">
																	Infection with Common Cold Might Provide some Level of Protection Against COVID-19																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- The common cold virus could offer some level of protection against COVID-19 infection, according to a new study according to...							</section>
						
									
											</div>
				</article>
						</div>
			</div></div>
		</div></div></div></div>
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>E-mail your company news at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge<br /></a></address><address>Letters to the Editor:<br /><a href="mailto:editor@finchannel.com">editor (at) finchannel.com</a> <br /><br /></address><address>Local Marketing contact:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Requests from abroad: <br />(+99532) 2252 275 | 76 EXT: 7<br />(+995599) 96 52 52 <br />Email: <a href="mailto:zviadi@finchannel.com">zviadi (@) finchannel.com</a> </address><address style="font-size: 12.16px; line-height: 15.808px;">Contact video editor:</address><address style="font-size: 12.16px; line-height: 15.808px;">E-mail: <a href="mailto:video@financial.ge">video (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-158"><a href="/advertise-in-the-financial" class="">Advertise in The FINANCIAL</a></li><li class="item-207"><a href="/advertise-in-print" class="">Print Ad Rates </a></li><li class="item-155"><a href="/work-at-the-financial" class="">Work at the FINANCIAL</a></li><li class="item-241"><a href="https://finchannel.com/epaper" class="">Access ePaper </a></li><li class="item-250"><a href="/guest-posts" class="">Guest posts</a></li><li class="item-251"><a href="/contributed-articles" class="">Contributed articles</a></li><li class="item-254"><a href="http://americanstocknews.com" class="" title="AmericanStockNews">AmericanStockNews </a></li><li class="item-255"><a href="https://glossycorporation.com" class="" title="GLOSSY MAG">GLOSSY MAG </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-154"><a href="/meet-our-team" class="">Meet our team</a></li><li class="item-182"><a href="/invest" class="">Invest in Georgia</a></li><li class="item-201"><a href="/zzz" class="">Write article</a></li><li class="item-203"><a href="/archive" class="">Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-163"><a href="https://www.facebook.com/FINANCIALnews" class="">Facebook </a></li><li class="item-164"><a href="https://twitter.com/onlinefinance" class="">Twitter </a></li><li class="item-165"><a href="https://plus.google.com/114305005080552602243" class="">Google+ </a></li><li class="item-204"><a href="http://youtube.com/user/finchannel" class="">Youtube </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-167"><a href="#" class="">Privacy Policy </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->
</body>

</html>