
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-103 j39 mm-hover'>
<head>
<script data-ad-client="ca-pub-7372152543402705" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5fbe26661701980012ad8620&product=sop' async='async'></script>

<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

	<base href="https://finchannel.com/world/80979-new-source-of-gravitational-waves-discovered" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="For the first time, scientists have picked up the ripples in space-time caused by the death spiral of two celestial juggernauts, a neutron star and black hole, UKRI notes. Scientists picked up the reverberations from these two objects using a global network of gravitational wave detectors, the most sensitive scientific instruments ever built." />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="1148828982134311" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="robots" content="index, follow" />
	<meta name="author" content="The FINANCIAL" />
	<meta name="og:url" content="https://finchannel.com/world/80979-new-source-of-gravitational-waves-discovered" />
	<meta name="description" content=" For the first time, scientists have picked up the ripples in space-time caused by the death spiral of two celestial juggernauts, a neutron star and black hole, UKRI notes. Scientists picked up the reverberations from these two objects using a global network of gravitational wave detectors, the most sensitive scientific instruments ever built.
" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The FINANCIAL - New Source of Gravitational Waves Discovered</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/local/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/media/tx_selectionshare/selection-sharer.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-07732.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-07732.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-34d76-33376.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){jQuery('div').selectionSharer();});
  var JAVideoPlayer = {};
  (function($){
    $(document).ready(function(){
      JAVideoPlayer.playlist = function() {
        $('.ja-video-list').each(function(){
          var container = $(this);

          var btnPlay = container;
          if(container.find('.btn-play').length) {
            btnPlay = container.find('.btn-play');
          }
          btnPlay.click(function(){
            var width = container.outerWidth(true);
            var height = container.outerHeight(true);

            if(container.data('video')) {
              var mainPlayer = $('#ja-main-player');
              if(!mainPlayer.length) {
                video = container.find('.video-wrapper');
                clearContent = true;				
				
              } else {
                video = mainPlayer;
                var width = video.width();
                var height = video.outerHeight();
                var clearContent = false;
		
				
                if(container.data('url') && typeof(window.history.pushState) == 'function') {
                  window.history.pushState('string', container.data('title'), container.data('url'));
                }
              }

			// სათაური
			$( '#inf_title .article-title a').html(container.data('title'));
			$( '#inf_title .article-title a').attr('title', container.data('title'));
			$( '#inf_title .article-title a').attr('href', container.data('url'));
			
			
			// ინტროტექსტი
			//$( '#inf_intro section').html(container.data('introtext'));
			$( '#inf_intro section').html($(this).parent('div').attr('data-introtext'));
			
			// მეტის ნახვა
			$( '#inf_showmore .article-title a').attr('title', container.data('title'));
			$( '#inf_showmore .article-title a').attr('href', container.data('url'));
			
			// თარიღი
			$( '#inf_date i').html($(this).parent('div').attr('data-created'));
			
			// ჰიტები
			$( '#inf_hits').html($(this).parent('div').attr('data-hits'));
			
			// კატეგორია
			$( '#inf_category_title').html($(this).parent('div').attr('data-category'));
			
			// ვიდეოს ზომის დაბრუნება
			var winw = $( window ).width();
			
			var bnrWrap = $( '#video-banner-wrap' );
			var imgw = $( '#t3-content' ).width();
			
			var pw = (winw-imgw)/2;
			var mw = pw*-1;
			
			$('#ja-main-player').removeAttr('Style');
			// $('#PromoImg').removeAttr('Style'); // ვფიქრობ არ არის საჭირო
			
			$('#ja-main-player').addClass('embed-responsive-16by9');
			
			if (winw<752) {
				bnrWrap.css({ 'margin-left': -20, 'margin-right': -20, 'padding-right': '0', 'padding-left': '0'});
				$( '#addinfo' ).css({ 'padding-left': 20, 'padding-right': 20});
			}else{
				bnrWrap.css({ 'margin-left': mw, 'margin-right': mw, 'padding-right': pw, 'padding-left': pw});
				$( '#addinfo' ).css({ 'padding-left': 0, 'padding-right': 0});
			}	

			// მინაწერის მანიპულაციები
			$( '#inf_intro > .article-intro' ).css({'width': '100%'});
			$( '#addinfo' ).css({'position':''});
			$( '#inf_title .article-title a' ).css({'font-size':'28px'});
			$( '#inf_intro > .article-intro' ).css({'font-weight':'normal','color':'EEE'});						
			

				
              if(video.length) {
                $('.ja-video-list').removeClass('video-playing');
                container.addClass('video-playing');
                video.html(container.data('video'));
                video.find('iframe.ja-video, video').removeAttr('width').removeAttr('height');
                video.find('iframe.ja-video, video, .jp-video, .jp-jplayer').css({width: width, height: height});
                video.show();
                if(clearContent) {
                  container.data('video', '');
                }
                if(mainPlayer.length) {
                  setTimeout(function(){
                    $('html, body').animate({
                      scrollTop: mainPlayer.offset().top-100
                    }, 200);
                  }, 500);
                }
              }
            }
          });
        });
      }

      JAVideoPlayer.playlist();
    });
  })(jQuery);
  
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-183951998-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-183951998-1');
</script>
</head>

<body class="">
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-145"><a href="/contact-us" class="">Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" class="">Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" class="">US Business in Georgia</a></li><li class="item-206"><a href="/csr" class="">CSR News &amp; Stories</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-129"><a href="/login-page" class="">Login page</a></li><li class="item-130"><a href="/registration-form" class="">Registration Form</a></li><li class="item-131"><a href="/user-s-profile" class="">User's profile</a></li><li class="item-210"><a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" class="">Log in to marketplace </a></li><li class="item-132"><a href="/search-page" class="">Search page </a></li><li class="item-146"><a href="/tagged-items" class="">Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/business" class=" dropdown-toggle" data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" class="">RealEstate</a></li><li class="item-184"><a href="/business/finance" class="">Finance</a></li><li class="item-246"><a href="/business/finance-2" class="">Personal Finance</a></li><li class="item-185"><a href="/business/insurance-news" class="">Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" class="">Markets</a></li><li class="item-187"><a href="/business/banksandservices" class="">Banks</a></li><li class="item-228"><a href="/business/press-releases" class="">Press Releases</a></li></ul></li><li class="item-103 current active deeper dropdown parent"><a href="/world" class=" dropdown-toggle" data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" class="">Europe</a></li><li class="item-139"><a href="/world/georgia" class="">Georgia</a></li><li class="item-152"><a href="/world/ukraine" class="">Ukraine</a></li><li class="item-153"><a href="/world/america" class="">Americas</a></li><li class="item-249"><a href="/world/opinion-3" class="">UK local news</a></li></ul></li><li class="item-104 deeper dropdown parent"><a href="/tourism-and-travel" class=" dropdown-toggle" data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" class="">Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" class="">Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinion" class=" dropdown-toggle" data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" class="">Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" class="">Analysis </a></li><li class="item-231"><a href="/opinion/gorbi" class="">Gorbi</a></li><li class="item-248"><a href="/opinion/gorbi-2" class="">Book reviews</a></li></ul></li><li class="item-137"><a href="/technology" class="">Tech</a></li><li class="item-141 deeper dropdown parent"><a href="/oil-auto" class=" dropdown-toggle" data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" class="">Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" class="">Auto</a></li></ul></li><li class="item-138"><a href="/interviews" class="">Interview</a></li><li class="item-140 deeper dropdown parent"><a href="/society" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191 dropdown-submenu parent"><a href="/society/health-beauty" class="">Health &amp; Beauty</a><ul class="dropdown-menu"><li class="item-239"><a href="/society/health-beauty/coronavirus-update" class="">Coronavirus</a></li></ul></li><li class="item-192"><a href="/society/lifestyle" class="">LifeStyle</a></li><li class="item-256"><a href="/society/lifestyle-2" class="">Celebrities</a></li><li class="item-194"><a href="/society/business-schools" class="">Education</a></li><li class="item-211"><a href="/society/media-news" class="">Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" class="">Employment</a><ul class="dropdown-menu"><li class="item-215"><a href="http://mycareer.ge" class="">MyCareer </a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a href="/videos" class=" dropdown-toggle" data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" class="">TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" class="">TheClinics</a></li><li class="item-218"><a href="/videos/universities" class="">TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" class="">BestWorkplaces</a></li><li class="item-226"><a href="/videos/the-future-of-banking" class="">Banking Forum</a></li><li class="item-220"><a href="/videos/soundslides" class="">Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" class="">Promos</a></li><li class="item-142"><a href="/videos/gallery" class="">Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" class="">Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo1.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/world" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="103" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/business/finance-2"   data-target="#">Personal Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/business/press-releases"   data-target="#">Press Releases </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active dropdown mega" data-id="103" data-level="1" data-class="">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
<li itemprop='name'  data-id="249" data-level="2">
<a itemprop='url' class=""  href="/world/opinion-3"   data-target="#">UK local news </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi"   data-target="#">Gorbi </a>

</li>
<li itemprop='name'  data-id="248" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi-2"   data-target="#">Book reviews </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="dropdown-submenu mega" data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="239" data-level="3">
<a itemprop='url' class=""  href="/society/health-beauty/coronavirus-update"   data-target="#">Coronavirus </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="256" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle-2"   data-target="#">Celebrities </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/videos/the-future-of-banking"   data-target="#">Banking Forum </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top hidden-sm hidden-xs">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/75" target="_blank" rel="noopener noreferrer"
							title="RMG">
							<img
								src="https://finchannel.com/images/banners/RMG_web.jpg"
								alt="RMG"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row equal-height">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col col-xs-12 col-sm-8">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">The FINANCIAL</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="The FINANCIAL"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/world" ><span itemprop="genre">WORLD</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2021-06-29T21:12:33+00:00" itemprop="datePublished">
    1 hour ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					New Source of Gravitational Waves Discovered			<meta itemprop="url" content="https://finchannel.com/world/80979-new-source-of-gravitational-waves-discovered" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  item-main">

					
<div class="pull-right item-image article-image article-image-full">
	<img
				src="https://www.ukri.org/wp-content/uploads/2021/06/STFC-280621-NeutronStarBlackHoleMerger.jpg"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> New Source of Gravitational Waves Discovered</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- For the first time, scientists have picked up the ripples in space-time caused by the death spiral of two celestial juggernauts, a neutron star and black hole, UKRI notes. Scientists picked up the reverberations from these two objects using a global network of gravitational wave detectors, the most sensitive scientific instruments ever built.</p>
 
<p>This brand new source of gravitational waves was detected by an international team of scientists, with the UK taking a lead role.</p>
<p>Echoes in space-time</p>
<p>Gravitational waves are produced when celestial objects collide.</p>
<p>The ensuing energy creates ripples in the fabric of space-time which carry all the way to the detectors we have here on Earth.</p>
<p>On 5 January 2020 gravitational waves from this entirely new type of astronomical system were observed by:</p>
<p>Advanced Laser Interferometer Gravitational-Wave Observatory (LIGO) detector in Louisiana in the US<br />Advanced Virgo detector in Italy.<br />LIGO and Virgo picked up the final throes of the death spiral between a neutron star and a black hole as they circled ever closer and merged together.</p>
<p>Multiple signals</p>
<p>Remarkably, just days later, a second signal was picked up by Virgo and both LIGO detectors in Louisiana and Washington state.</p>
<p>Again, the signal was coming from the final orbits and smashing together of another neutron star and black hole pair.</p>
<p>This is the first time scientists have seen gravitational waves from a neutron star and a black hole.</p>
<p>Previous gravitational wave detections have spotted black holes colliding, and neutron stars merging, but not one of each.</p>
<p>The role of the UK</p>
<p>The UK has contributed greatly to the field of gravitational wave astronomy, from helping to design and build the incredibly sensitive detectors to continuing to search the universe for these signals.</p>
<p>The UK’s contribution to the collaborations is funded by the Science and Technology Facilities Council (STFC).</p>
<p>The LIGO scientific collaboration comprises over 1,400 scientists from 19 countries, and includes researchers from 12 UK universities:</p>
<p>Glasgow<br />Portsmouth<br />Birmingham<br />Cardiff<br />Strathclyde<br />West of Scotland<br />Sheffield<br />Edinburgh<br />Cambridge<br />King College London<br />Southampton<br />Lancaster.<br />Analysing and interpreting data</p>
<p>UK scientists have contributed to the analysis and interpretation of the data collected from all the observing runs, including the data leading to this result.</p>
<p>Professor Sheila Rowan CBE, director of the University of Glasgow’s Institute for Gravitational Research, said:</p>
<p>These are our first robust detections of neutron-star-black-hole mergers.</p>
<p>This important new source of gravitational waves could help us to answer crucial questions about how, and where, neutron stars and black holes form in the cosmos, UKRI notes. </p>
<p>Proving a theory</p>
<p>For several years, since the first ever direct detection of gravitational waves in 2015, astronomers have predicted that this type of system, a black hole and neutron star merger, could exist.</p>
<p>But there hasn’t been any compelling observational evidence.</p>
<p>Now that gravitational wave scientists have finally witnessed the existence of this new type of system, their detection will bring important new clues about how black holes and neutron stars form.</p>
<p>Dr Vivien Raymond, from Cardiff University’s Gravity Exploration Institute, said:</p>
<p>After the detections of black holes merging together, and neutron stars merging together, we finally have the final piece of the puzzle: black holes swallowing neutron stars whole.</p>
<p>This observation really completes our picture of the densest objects in the universe and their diet.<br />Professor Alberto Vecchio, Director of the University of Birmingham’s Institute for Gravitational Wave Astronomy:</p>
<p>We have been anxiously waiting to discover this kind of mixed systems for a long while.</p>
<p>Now that the wait is over, these new observations provide us with yet another glimpse of the surprisingly tangled paths of formation and evolution of neutron stars and black holes.<br />What comes next?</p>
<p>When gravitational waves are detected, astronomers can point their telescopes to look deep into space searching for an accompanying signal in the form of light.</p>
<p>Such a light signal was observed in 2017 when LIGO and Virgo observed two neutron stars colliding for the very first time.</p>
<p>It could also occur when neutron stars and black holes collide.</p>
<p>No light was observed from these two new events, however, possibly meaning that the neutron stars were ‘swallowed whole’ by their more massive black hole companions.</p>
<p>In future, as the LIGO and Virgo detectors are made even more sensitive, the team hope to detect many more neutron star black hole collisions.</p>
<p>They hope to observe a black hole tearing apart the neutron star in both gravitational-waves and light. This will help scientists to find out more about what neutron stars are made of.</p>
<p>Ground-breaking science</p>
<p>STFC has today allocated £9.4 million to UK universities and institutes for gravitational wave research, with hopes to continue the ground-breaking science.</p>
<p>Professor Grahame Blair, STFC Executive Director of Programmes, said:</p>
<p>Today’s exciting news from the gravitational wave community shows that space still holds secrets to be uncovered in this dynamic field of research.</p>
<p>From first witnessing these ripples in space-time a few short years ago, we are now seeing a rich harvest of new observations coming in.</p>
<p>This is the first time scientists have ever witnessed an event of this kind, and it goes to show why continuing to fund this research is vital in enhancing our understanding of the Universe.<br />Further information</p>
<p>The projects funded under the STFC gravitational waves grants include:</p>
<p>a consortium including the universities of Glasgow, Strathclyde, West of Scotland and Lancaster<br />Cardiff University<br />University of Birmingham<br />University of Cambridge<br />University of Nottingham<br />University of Portsmouth.<br />Themes the projects will be working on:</p>
<p>exploiting gravitational wave data to answer fundamental questions about:<br />the black holes and neutron stars in our universe<br />massive star evolution<br />the physics of compact object formation</p>
<p>the unknown properties of infant clusters and ultimately unveil the processes that govern the formation and evolution of stars in the Universe<br />realising the full scientific potential of the O4 and O5 observing runs at the Advanced LIGO and VIRGO gravitational wave detectors, including:<br />substantial increases in detector sensitivity<br />subsequent increases in the rate of observed events such as black hole mergers</p>
<p>fundamental research on suspension systems or materials and dielectric coatings at room and cryogenic temperatures. This is essential for successful operation of the Advanced LIGO+ and Virgo+ detectors and associated planned upgrades, and strategically critical for any future generation of detectors<br />support for Advanced LIGO operations, underpinning UK involvement in the LIGO Scientific Collaboration and access to observing data<br />exploiting gravitational wave data to answer fundamental theoretical questions about the nature of the universe and expanding on the standard model of</p>
<p>particle physics</p>
<p>using gravitational wave data to produce modelling on possible nature of dark matter and dark energy.<br />Top image: Image from a MAYA collaboration numerical relativity simulation of a neutron star black hole binary merger, showing the disruption of the neutron star (credit: Deborah Ferguson (UT Austin), Bhavesh Khamesra (Georgia Tech), and Karan Jani (Vanderbilt)).</p>
<p></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/world/80979-new-source-of-gravitational-waves-discovered' data-num-posts='10' data-width='580' ></div><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> The FINANCIAL</div></div><br class="clear" />			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2021-06-29T21:12:33+00:00" itemprop="dateCreated">
						Created: 29 June 2021					</time>
			</dd>			
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:83" />
					Hits: 83			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/world/80902-13-entries-added-to-the-belarus-regime" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>13 entries added to the Belarus regime</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-9968 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/ukri" class="label label-info">
						UKRI					</a>
				</span>
																				<span class="tag-10675 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/waves" class="label label-info">
						waves					</a>
				</span>
																				<span class="tag-10790 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/gravitation" class="label label-info">
						gravitation					</a>
				</span>
						</div>
						</div>
		</div></div>

			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col col-xs-12 col-sm-4">
			<div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular this week</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/214-americas/80944-hoas-across-the-us-the-good-the-bad-and-is-it-worth-it" itemprop="url">
  	   <img 	src="https://images.pexels.com/photos/2255938/pexels-photo-2255938.jpeg?auto=compress&amp;cs=tinysrgb&amp;h=750&amp;w=1260" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2800" />
            View: 2800        </dd>
      </dl>
    </aside>

    <a href="/world/214-americas/80944-hoas-across-the-us-the-good-the-bad-and-is-it-worth-it" itemprop="url">
      <span itemprop="name">
        HOAs Across The US: The Good, The Bad... And Is It Worth It?       </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/2-epaper-the-financial/80952-five-tips-for-talking-to-young-children-about-covid-19-today" itemprop="url">
  	   <img 	src="https://penntoday.upenn.edu/sites/default/files/2021-06/watts-caroline-talking-COVID-kids-teaser.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2635" />
            View: 2635        </dd>
      </dl>
    </aside>

    <a href="/world/2-epaper-the-financial/80952-five-tips-for-talking-to-young-children-about-covid-19-today" itemprop="url">
      <span itemprop="name">
        Five Tips for Talking to Young Children About COVID-19 Today      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/opinion-3/80903-infrastructure-investments-to-boost-uk-research-and-innovation" itemprop="url">
  	   <img 	src="https://www.ukri.org/wp-content/uploads/2021/06/UKRI-210621-Infrastructure-stock-modern-buildings-Getty.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1008" />
            View: 1008        </dd>
      </dl>
    </aside>

    <a href="/world/opinion-3/80903-infrastructure-investments-to-boost-uk-research-and-innovation" itemprop="url">
      <span itemprop="name">
        Infrastructure Investments to Boost UK Research and Innovation      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/finance-2/80942-gaucho-group-launching-amazon-storefront-shares-trading-higher" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1559526324-593bc073d938?ixid=MnwxMjA3fDB8MHxzZWFyY2h8NXx8dHJhZGluZ3xlbnwwfHwwfHw%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:886" />
            View: 886        </dd>
      </dl>
    </aside>

    <a href="/business/finance-2/80942-gaucho-group-launching-amazon-storefront-shares-trading-higher" itemprop="url">
      <span itemprop="name">
        Gaucho Group Launching Amazon Storefront, Shares Trading Higher      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80904-a-diet-that-s-healthy-for-people-and-the-planet" itemprop="url">
  	   <img 	src="https://news.harvard.edu/wp-content/uploads/2021/06/inigo-de-la-maza-s285sDw5Ikc-unsplash_2500-1500x1000.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:860" />
            View: 860        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/80904-a-diet-that-s-healthy-for-people-and-the-planet" itemprop="url">
      <span itemprop="name">
        A Diet that’s Healthy for People, and the Planet      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Advertisement </span></h3><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/55" target="_blank" rel="noopener noreferrer"
							title="SMART CAPITAL GROUP">
							<img
								src="http://finchannel.com/images/banners/SCG_Banner0-01.jpg"
								alt="SMART CAPITAL GROUP"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest stories</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/80985-colorful-apple-watch-international-collection-bands-and-faces-help-show-love-of-country" itemprop="url">
  	   <img 	src="https://www.apple.com/newsroom/images/product/watch/lifestyle/Apple-watchOS8-international-AUS-BEL-BRA-3up-PF_062921_big_carousel.jpg.large_2x.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 22:23:23">16 secs ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/80985-colorful-apple-watch-international-collection-bands-and-faces-help-show-love-of-country" itemprop="url">
			<span itemprop="name">
				Colorful Apple Watch International Collection bands and faces help show love of country			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/finance/80984-new-ebrd-forecast-sees-ukraine-s-economy-returning-to-growth" itemprop="url">
  	   <img 	src="https://www.ebrd.com/image/1395299101529.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 22:07:52">15 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/finance/80984-new-ebrd-forecast-sees-ukraine-s-economy-returning-to-growth" itemprop="url">
			<span itemprop="name">
				New EBRD Forecast Sees Ukraine’s Economy Returning to Growth			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/80983-ebrd-honours-clients-sustainability-work" itemprop="url">
  	   <img 	src="https://www.ebrd.com/image/1395299096625.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 22:01:03">22 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/80983-ebrd-honours-clients-sustainability-work" itemprop="url">
			<span itemprop="name">
				EBRD Honours Clients’ Sustainability Work			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80982-a-new-kind-of-visual-illusion-uncovers-how-our-brains-connect-the-dots" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1617791160536-598cf32026fb?ixid=MnwxMjA3fDB8MHxwaG90by1wYWdlfHx8fGVufDB8fHx8&amp;ixlib=rb-1.2.1&amp;auto=format&amp;fit=crop&amp;w=1259&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 21:50:45">32 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80982-a-new-kind-of-visual-illusion-uncovers-how-our-brains-connect-the-dots" itemprop="url">
			<span itemprop="name">
				A New Kind of Visual Illusion Uncovers How Our Brains Connect the Dots			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/80981-post-brexit-trade-agreements-could-lead-to-unhealthier-diets" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1610348725531-843dff563e2c?ixid=MnwxMjA3fDB8MHxwaG90by1wYWdlfHx8fGVufDB8fHx8&amp;ixlib=rb-1.2.1&amp;auto=format&amp;fit=crop&amp;w=1500&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 21:35:55">47 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/80981-post-brexit-trade-agreements-could-lead-to-unhealthier-diets" itemprop="url">
			<span itemprop="name">
				Post-Brexit Trade Agreements Could Lead to Unhealthier Diets			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/80980-construction-starts-on-world-s-largest-radio-telescope-network" itemprop="url">
  	   <img 	src="https://www.ukri.org/wp-content/uploads/2021/06/STFC-280621-SKAatDayTime.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 21:26:55">56 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/80980-construction-starts-on-world-s-largest-radio-telescope-network" itemprop="url">
			<span itemprop="name">
				Construction Starts on World’s Largest Radio Telescope Network			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/press-releases/80978-in-may-2021-the-saperavi-international-competition-was-held-in-georgia-organized-by-the-georgian-wine-association-and-supported-by-the-wine-agency-the-mission-and-goal-of-the-competition-was-to-raise-the-awareness-of-the-red-grape-variety-saperavi-and-to-present-its-wines-from-both-local-and-foreign-markets-saperavi-mukuzani-and-napareuli-this-is-a-list-of-wines-for-which-shilda-winery-was-awarded" itemprop="url">
  	   <img 	src="http://finchannel.com/images//SHilda_FINANCIAL-02.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 19:37:51">2 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/press-releases/80978-in-may-2021-the-saperavi-international-competition-was-held-in-georgia-organized-by-the-georgian-wine-association-and-supported-by-the-wine-agency-the-mission-and-goal-of-the-competition-was-to-raise-the-awareness-of-the-red-grape-variety-saperavi-and-to-present-its-wines-from-both-local-and-foreign-markets-saperavi-mukuzani-and-napareuli-this-is-a-list-of-wines-for-which-shilda-winery-was-awarded" itemprop="url">
			<span itemprop="name">
				Shilda wine winner of 3 silver medals			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/realestate/80976-tbilisi-transport-and-urban-development-agency-following-the-general-development-plan-for-the-future-progress-of-the-city" itemprop="url">
  	   <img 	src="http://finchannel.com/images//Viktor_Tsilosani.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2021-06-29 09:25:52">12 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/realestate/80976-tbilisi-transport-and-urban-development-agency-following-the-general-development-plan-for-the-future-progress-of-the-city" itemprop="url">
			<span itemprop="name">
				Tbilisi Transport and Urban Development Agency Following the General Development Plan for the Future Progress of the City			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod158"><div class="module-inner"><h3 class="module-title "><span>Events</span></h3><div class="module-ct">

<div class="custom"  >
	</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
			<div class="t3-module module " id="Mod93"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/54" target="_blank" rel="noopener noreferrer"
							title="RMG 2">
							<img
								src="https://finchannel.com/images/banners/RMG_web.jpg"
								alt="RMG 2"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module.redTitle .module_header h3 {
    color: #D80000;
} " id="Mod110"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 .redTitle .module_header h3 {
    color: #D80000;
}">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="https://cdn.bmwblog.com/wp-content/uploads/2020/11/2021-bmw-m5-verde-ermes-03.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2021-01-27 16:13:39">
						  5 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="The new BMW M5 CS." itemprop="url" href="/oil-auto/80023-the-new-bmw-m5-cs">
					The new BMW M5 CS.				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="https://cdn.pixabay.com/photo/2020/05/09/08/39/corona-5148747_1280.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2021-01-26 14:04:44">
						  5 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Global Tourism Crisis Committee Meets Again to Explore Safe Travel in Age of Vaccines " itemprop="url" href="/tourism-and-travel/79998-global-tourism-crisis-committee-meets-again-to-explore-safe-travel-in-age-of-vaccines">
					Global Tourism Crisis Committee Meets Again to Explore Safe Travel in Age of Vaccines 				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="https://cdn.pixabay.com/photo/2020/03/29/01/29/coronavirus-4978964_960_720.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2020-12-07 14:48:23">
						  6 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Brand Finance Global Forum 2020 - The Value of Design to Businesses" itemprop="url" href="/world/79556-brand-finance-global-forum-2020-the-value-of-design-to-businesses">
					Brand Finance Global Forum 2020 - The Value of Design to Businesses				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 .redTitle .module_header h3 {
    color: #D80000;
}">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="https://finchannel.com/images/stories/golden_brand/GoldenBrand2018/Johnsons_Baby_-_final.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2019-07-04 11:18:33">
						  1 year ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Johnson&Johnson Gets Biggest Restaging in 125 Years of the Brand’s History" itemprop="url" href="/golden-brand-awards/77422-johnson-johnson-gets-biggest-restaging-in-125-years-of-the-brand-s-history">
					Johnson&Johnson Gets Biggest Restaging in 125 Years of the Brand’s History				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="https://finchannel.com/images/Americas/azerbaijan-karabakh-bombs.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2020-10-29 21:38:34">
						  8 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Karabakh: Amnesty International has verified the use of banned cluster bombs by Armenia" itemprop="url" href="/world/78995-karabakh-amnesty-international-has-verified-the-use-of-banned-cluster-bombs-by-armenia">
					Karabakh: Amnesty International has verified the use of banned cluster bombs by Armenia				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="https://www.thoughtco.com/thmb/Ioiih3SqhazV-S3YUVSqYIPoDR4=/768x0/filters:no_upscale():max_bytes(150000):strip_icc()/Newspapers-58c1dd743df78c353c9b834a.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2018-12-20 13:49:17">
						  2 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Social media outpaces print newspapers in the U.S. as a news source" itemprop="url" href="/world/76909-social-media-outpaces-print-newspapers-in-the-u-s-as-a-news-source">
					Social media outpaces print newspapers in the U.S. as a news source				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div><div class="t3-module module " id="Mod103"><div class="module-inner"><h3 class="module-title "><span>World</span></h3><div class="module-ct"><div class="category-module article-list">

<a class="btn btn-more" href="/world" title="More">More Articles</a>

		<div class="items-row cols-4 ">	
		<div class="equal-height equal-height-child row">
	
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/world/80703-new-study-measures-impact-of-melting-land-ice-on-sea-level" itemprop="url">
  	   <img 	src="https://www.ukri.org/wp-content/uploads/2021/05/NERC-050521-Icebergs-in-Sermilik-Fjord-SE-Greenland-Donald-Slater.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/world">WORLD</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-05-06 16:00:54">
											1 month ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="New study measures impact of melting land ice on sea level" itemprop="url" href="/world/80703-new-study-measures-impact-of-melting-land-ice-on-sea-level">
																	New study measures impact of melting land ice on sea level																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL --  Sea level rise from the melting of ice could be halved this century if we meet the Paris Agreement target of limiting warming to...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/world/80497-emerging-europe-and-central-asia-economies-return-to-growth-amidst-pandemic-related-setbacks" itemprop="url">
  	   <img 	src="https://www.worldbank.org/content/dam/photos/780x439/2021/mar-6/eca-update-2021-featured.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/world">WORLD</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-31 09:31:12">
											3 months ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Emerging Europe and Central Asia Economies Return to Growth Amidst Pandemic-Related Setbacks" itemprop="url" href="/world/80497-emerging-europe-and-central-asia-economies-return-to-growth-amidst-pandemic-related-setbacks">
																	Emerging Europe and Central Asia Economies Return to Growth Amidst Pandemic-Related Setbacks																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- Emerging and developing economies in the Europe and Central Asia region are expected to grow by 3.6 percent this year, as a...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/world/georgia/80487-does-the-georgian-government-s-social-support-meet-basic-human-needs" itemprop="url">
  	   <img 	src="https://images.unsplash.com/photo-1569437061241-a848be43cc82?ixid=MXwxMjA3fDB8MHxzZWFyY2h8OHx8c3VwcG9ydHxlbnwwfHwwfA%3D%3D&amp;ixlib=rb-1.2.1&amp;w=1000&amp;q=80" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/world/georgia">Georgia</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-03-30 22:58:37">
											3 months ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Does the Georgian Government’s social support meet basic human needs?" itemprop="url" href="/world/georgia/80487-does-the-georgian-government-s-social-support-meet-basic-human-needs">
																	Does the Georgian Government’s social support meet basic human needs?																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- Ana is thirty-two years old. She is a single mother of three young children. Due to health problems as a result of a chronic...							</section>
						
									
											</div>
				</article>
						</div>
			</div></div>
		</div></div></div></div><div class="t3-module module " id="Mod92"><div class="module-inner"><h3 class="module-title "><span>Videos</span></h3><div class="module-ct"><div class="video-list ">
    <div class="row">
							<div class="player-wrap col-md-9" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
			<div id="ja-main-player" class="embed-responsive embed-responsive-16by9" itemprop="video">
				<div id="videoplayer">
					<img id="PromoImg" class="ja-video embed-responsive-item" width="640" height="360" src="http://finchannel.com/images//shilda_cover.jpg" /><a onclick="javideoPlay();"  title="Play" id="ja-btn-play" class="btn btn-border btn-border-inverse btn-rounded"><span class="sr-only">Watch the video</span><i class="fa fa-play"></i> </a><span class="video-mask"></span>		<script type="text/javascript">

			var tag = document.createElement('script');

			tag.src = "https://www.youtube.com/iframe_api";
			var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
			var player;
			function onYouTubeIframeAPIReady() {
			}
			function onPlayerReady(event) {
				event.target.playVideo();
				if (document.getElementById('ja-btn-play') != null) {
					document.getElementById('ja-btn-play').style.display='none';
				}
			}

			var done = false;
			function onPlayerStateChange(event) {}
			function stopVideo() {}

			function javideoPlay() {
				player = new YT.Player('videoplayer', {
				  playerVars:{
		  			height: '390',
				  	width: '640',
				  	showinfo: '0'     
				  },
				  videoId: '4Ij1KZtIqTQ',
				  events: {
					'onReady': onPlayerReady,
					'onStateChange': onPlayerStateChange
				  }
				});

				
				
				var winw = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
				
				var bnrWrap = document.getElementById("video-banner-wrap");
				var imgw = document.getElementById("t3-content").clientWidth;
				
				// alert(winw);
				
				
				var pw = (winw-imgw)/2;
				var mw = pw*-1;
				
				// alert(winw + " " + imgw);
				
				
				// მინაწერის მანიპულაციები
				document.getElementById("inf_intro").getElementsByClassName("article-intro")[0].style.width="100%";
				document.getElementById("inf_intro").getElementsByClassName("article-intro")[0].style.fontWeight="normal";
				document.getElementById("inf_intro").getElementsByClassName("article-intro")[0].style.color="EEE";
				var addinfo = document.getElementById("addinfo");
				addinfo.style.position="";
				
				document.getElementById("inf_title").getElementsByTagName("a")[0].style.fontSize="28px";
				
				document.getElementById("ja-main-player").style.width = "";
				document.getElementById("ja-main-player").style.height = "";
				document.getElementById("ja-main-player").style.marginLeft = "";
				
				//document.getElementById("PromoImg").style.height = "";
				///
				document.getElementById("ja-main-player").classList.add("embed-responsive-16by9");
				
				if (winw<752) {
					bnrWrap.style.marginLeft = -20;
					bnrWrap.style.marginRight = -20;
					
					bnrWrap.style.paddingLeft = 0;
					bnrWrap.style.paddingRight = 0;
					
					addinfo.style.paddingLeft = 20;
					addinfo.style.paddingRight = 20;
				}else{
					bnrWrap.style.marginLeft = mw;
					bnrWrap.style.marginRight = mw;
					
					bnrWrap.style.paddingLeft = pw;
					bnrWrap.style.paddingRight = pw;

					addinfo.style.paddingLeft = 0;
					addinfo.style.paddingRight = 0;					
				}
				
				// alert("zz1");
			}
			
		</script>
		
				</div>
			</div>

			<script type="text/javascript">

				(function($){
					$(document).ready(function(){
						$('#ja-main-player').find('iframe.ja-video, video, .jp-video, .jp-jplayer').each(function(){
							var container = $('#ja-main-player');
							var width = container.outerWidth(true);
							var height = container.outerHeight(true);

							$(this).removeAttr('width').removeAttr('height');
							$(this).css({width: width, height: height});
						});
					});
				})(jQuery);
			</script>
		</div>
			<div class="videos-featured-list col-md-3">
		<ul>
								<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/80948-shilda-winery-by-smart-capital-group"
     data-title="Shilda Winery by Smart Capital Group"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/4Ij1KZtIqTQ?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext="The FINANCIAL - introducing Shilda Winery, a project developed and managed by Smart Capital Group.  "Georgia, famous for its hospitality and unbroken history of winemaking, is considered to be a .." 
	 data-hits="Hits: 492" 
	 data-category="Video" 
	 data-created="06/25/2021" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="http://finchannel.com/images//shilda_cover.jpg" alt="Shilda Winery by Smart Capital Group" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/80948-shilda-winery-by-smart-capital-group">
					Shilda Winery by Smart Capital Group				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-06-25 08:44:31				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/80824-meet-the-ambassador-of-italy-to-georgia-enrico-valvo"
     data-title="Meet the Ambassador of Italy to Georgia, Enrico Valvo"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/gVBnhnPJ7bU?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext="Meet the Ambassador of Italy to Georgia, Enrico .." 
	 data-hits="Hits: 3538" 
	 data-category="Video" 
	 data-created="06/02/2021" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="https://finchannel.com/images/ABC/Italianambassador2021.jpg" alt="Meet the Ambassador of Italy to Georgia, Enrico Valvo" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/80824-meet-the-ambassador-of-italy-to-georgia-enrico-valvo">
					Meet the Ambassador of Italy to Georgia, Enrico Valvo				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-06-02 20:17:29				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/clinics/80632-meet-konstantin-mardaleishvili-hief-of-the-mardaleishvili-medical-centre"
     data-title="Meet Konstantin Mardaleishvili, Сhief of the Mardaleishvili Medical Centre"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/PZ_0NHvHVJY?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext="Today, you are located at the Scientific Research Center for Oncology, which we founded back in the 90s of the last .." 
	 data-hits="Hits: 10840" 
	 data-category="TheClinics" 
	 data-created="04/22/2021" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="https://finchannel.com/images/joomlart/videos/Mardaleishvili_cover.jpg" alt="Meet Konstantin Mardaleishvili, Сhief of the Mardaleishvili Medical Centre" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/clinics/80632-meet-konstantin-mardaleishvili-hief-of-the-mardaleishvili-medical-centre">
					Meet Konstantin Mardaleishvili, Сhief of the Mardaleishvili Medical Centre				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-04-22 09:26:31				</span>
			
			
					</li>
									<li>
										<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/clinics/80631-past-and-future-of-the-mardaleishvili-medical-center">
					Past and Future of The Mardaleishvili Medical Center				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-04-22 09:21:50				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/clinics/80335-megalab-in-pursuit-of-jci-the-highest-us-standard-accreditation-for-laboratories"
     data-title="MEGALAB in pursuit of JCI, the highest US-standard accreditation for laboratories"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/4YjCIacq2YE?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext=" .." 
	 data-hits="Hits: 14516" 
	 data-category="TheClinics" 
	 data-created="03/12/2021" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="http://finchannel.com/images/Screen_Shot_2021-03-12_at_153244.jpeg" alt="MEGALAB in pursuit of JCI, the highest US-standard accreditation for laboratories" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/clinics/80335-megalab-in-pursuit-of-jci-the-highest-us-standard-accreditation-for-laboratories">
					MEGALAB in pursuit of JCI, the highest US-standard accreditation for laboratories				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-03-12 11:40:51				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/clinics/80334-how-evex-clinics-have-responded-to-covid-19-pandemic-challenges"
     data-title="How Evex Clinics Have Responded to COVID-19 Pandemic Challenges"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/-2kZEwXenx0?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext=" .." 
	 data-hits="Hits: 15337" 
	 data-category="TheClinics" 
	 data-created="03/12/2021" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="http://finchannel.com/images/Screen_Shot_2021-03-12_at_145957.jpeg" alt="How Evex Clinics Have Responded to COVID-19 Pandemic Challenges" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/clinics/80334-how-evex-clinics-have-responded-to-covid-19-pandemic-challenges">
					How Evex Clinics Have Responded to COVID-19 Pandemic Challenges				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-03-12 10:58:18				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/80316-meet-mikheil-chkhartishvili-chairman-of-the-supervisory-board-smart-capital-group"
     data-title="Meet Mikheil Chkhartishvili, Chairman of the Supervisory Board, SMART CAPITAL GROUP"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/DI-hOLHBxno?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext=" .." 
	 data-hits="Hits: 15541" 
	 data-category="Video" 
	 data-created="03/10/2021" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="https://finchannel.com/images/ABC/smartcap_screen.jpg" alt="Meet Mikheil Chkhartishvili, Chairman of the Supervisory Board, SMART CAPITAL GROUP" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/80316-meet-mikheil-chkhartishvili-chairman-of-the-supervisory-board-smart-capital-group">
					Meet Mikheil Chkhartishvili, Chairman of the Supervisory Board, SMART CAPITAL GROUP				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2021-03-10 10:04:26				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/79586-killing-anaklia-project"
     data-title="Killing Anaklia Project"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/Lr5aWt4ISOw?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext="In early 2020 the Georgian Government canceled the multibillion-dollar Anaklia Port Project. Anaklia Development Consortium — the project’s developers — have accused the Government of trying to .." 
	 data-hits="Hits: 20899" 
	 data-category="Video" 
	 data-created="12/08/2020" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="https://finchannel.com/images/Images/GEORGIA/TedJonasfinchannelAnaklia.jpg" alt="Killing Anaklia Project" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/79586-killing-anaklia-project">
					Killing Anaklia Project				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2020-12-08 17:33:14				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/78672-covid-19-rmg"
     data-title="The Most Sustainable Companies in Georgia During COVID-19"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/Zacx2Xs4pTo?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext="Since the Covid-19 pandemic struck, companieshave been forced to meet significant challenges never seen previously. From slick financial management to monitoring employee interactions, this has .." 
	 data-hits="Hits: 23138" 
	 data-category="Video" 
	 data-created="10/15/2020" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="/images/stories/videos/RMGcover.jpg" alt="The Most Sustainable Companies in Georgia During COVID-19" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/78672-covid-19-rmg">
					The Most Sustainable Companies in Georgia During COVID-19				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2020-10-15 20:25:56				</span>
			
			
					</li>
									<li>
			  <div class="item-image ja-video-list"
     data-url="/videos/78639-soyuz-crew-launches-on-ultrafast-two-orbit-flight-to-space-station"
     data-title="Soyuz crew launches on 'ultrafast' two-orbit flight to space station"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/rqJTcQqDIro?autoplay=1&amp;showinfo=0&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
" 
	 data-introtext="The FINANCIAL --  An American astronaut and two Russian cosmonauts have launched to the International Space Station just ahead of and to extend 20 years of a continuous human presence in Earth .." 
	 data-hits="Hits: 23885" 
	 data-category="Video" 
	 data-created="10/14/2020" >

	 <span class="btn-play" >
      <i class="fa fa-play"></i>
    </span>
    <span class="video-mask"></span>
    
  	   <img 	src="https://finchannel.com/images/Americas/cosmossoyoz.jpg" alt="Soyuz crew launches on 'ultrafast' two-orbit flight to space station" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
  
							<h2 class="article-title"><a class="mod-articles-category-title " href="/videos/78639-soyuz-crew-launches-on-ultrafast-two-orbit-flight-to-space-station">
					Soyuz crew launches on 'ultrafast' two-orbit flight to space station				</a></h2>
			
			
			
			
							<span class="mod-articles-category-date">
					2020-10-14 06:59:43				</span>
			
			
					</li>
				</ul>
	</div>
</div></div></div></div></div><div class="t3-module module " id="Mod94"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod169"><div class="module-inner"><h3 class="module-title "><span>COVID-19</span></h3><div class="module-ct"><div class="category-module article-list">

<a class="btn btn-more" href="https://finchannel.com/society/health-beauty/coronavirus-update" title="More">More Articles</a>

		<div class="items-row cols-4 ">	
		<div class="equal-height equal-height-child row">
	
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-06-24 23:38:40">
											4 days ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Adolescent marijuana, alcohol use held steady during COVID-19 pandemic" itemprop="url" href="/society/health-beauty/coronavirus-update/80947-adolescent-marijuana-alcohol-use-held-steady-during-covid-19-pandemic">
																	Adolescent marijuana, alcohol use held steady during COVID-19 pandemic																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- Adolescent marijuana use and binge drinking did not significantly change during the COVID-19 pandemic, despite record decreases in...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80905-researchers-estimate-nearly-17-million-undiagnosed-cases-in-the-u-s-by-mid-july-2020" itemprop="url">
  	   <img 	src="https://cdn.theatlantic.com/thumbor/u4Oui-0JZZ0gw21392dv7lPIoTY=/0x151:2000x1276/960x540/media/img/2020/07/WEL_Yong_Covid_Lead_New/original.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-06-23 13:59:58">
											6 days ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Researchers estimate nearly 17 million undiagnosed cases in the U.S. by mid-July 2020." itemprop="url" href="/society/health-beauty/coronavirus-update/80905-researchers-estimate-nearly-17-million-undiagnosed-cases-in-the-u-s-by-mid-july-2020">
																	Researchers estimate nearly 17 million undiagnosed cases in the U.S. by mid-July 2020.																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL -- In a new study, National Institutes of Health researchers report that the prevalence of COVID-19 in the United States during spring and...							</section>
						
									
											</div>
				</article>
						</div>
			
			<div class="item col column-1 col-sm-4">	
										<article class="default"> 
					
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/coronavirus-update/80897-latest-data-on-immune-response-to-covid-19-reinforces-need-for-vaccination" itemprop="url">
  	   <img 	src="https://www.ox.ac.uk/sites/files/oxford/styles/ow_medium_feature/s3/field/field_image_main/shutterstock_1704065974.jpg?itok=MVoz6lZ5" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
					<div class="item-content">
						<aside class="article-aside clearfix">
	            			<dl class="article-info  muted">
	            				<dt class="article-info-term"></dt>
            													<dd title="" class="category-name hasTooltip" data-original-title="Category: ">
									<a href="/society/health-beauty/coronavirus-update">Coronavirus</a>							
								</dd>			
								
																<dd title="" class="published hasTooltip" data-original-title="Published: ">
									<time itemprop="datePublished" datetime="2021-06-19 20:46:43">
											1 week ago									</time>
								</dd>
								
															</dl>
	          			</aside>

						<header class="article-header clearfix">
							<h2 itemprop="name" class="article-title">
																<a title="Latest data on immune response to COVID-19 reinforces need for vaccination" itemprop="url" href="/society/health-beauty/coronavirus-update/80897-latest-data-on-immune-response-to-covid-19-reinforces-need-for-vaccination">
																	Latest data on immune response to COVID-19 reinforces need for vaccination																</a>
															</h2>
						</header>
			
													<section itemprop="articleBody" class="article-intro clearfix">
								The FINANCIAL --  A new study led by the University of Oxford has found that previous infection, whether symptomatic or asymptomatic, does not...							</section>
						
									
											</div>
				</article>
						</div>
			</div></div>
		</div></div></div></div>
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>E-mail your company news at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge<br /></a></address><address>Letters to the Editor:<br /><a href="mailto:editor@finchannel.com">editor (at) finchannel.com</a> <br /><br /></address><address>Local Marketing contact:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Requests from abroad: <br />(+99532) 2252 275 | 76 EXT: 7<br />(+995599) 96 52 52 <br />Email: <a href="mailto:zviadi@finchannel.com">zviadi (@) finchannel.com</a> </address><address style="font-size: 12.16px; line-height: 15.808px;">Contact video editor:</address><address style="font-size: 12.16px; line-height: 15.808px;">E-mail: <a href="mailto:video@financial.ge">video (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-158"><a href="/advertise-in-the-financial" class="">Advertise in The FINANCIAL</a></li><li class="item-207"><a href="/advertise-in-print" class="">Print Ad Rates </a></li><li class="item-155"><a href="/work-at-the-financial" class="">Work at the FINANCIAL</a></li><li class="item-241"><a href="https://finchannel.com/epaper" class="">Access ePaper </a></li><li class="item-250"><a href="/guest-posts" class="">Guest posts</a></li><li class="item-251"><a href="/contributed-articles" class="">Contributed articles</a></li><li class="item-254"><a href="http://americanstocknews.com" class="" title="AmericanStockNews">AmericanStockNews </a></li><li class="item-255"><a href="https://glossycorporation.com" class="" title="GLOSSY MAG">GLOSSY MAG </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-154"><a href="/meet-our-team" class="">Meet our team</a></li><li class="item-182"><a href="/invest" class="">Invest in Georgia</a></li><li class="item-201"><a href="/zzz" class="">Write article</a></li><li class="item-203"><a href="/archive" class="">Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-163"><a href="https://www.facebook.com/FINANCIALnews" class="">Facebook </a></li><li class="item-164"><a href="https://twitter.com/onlinefinance" class="">Twitter </a></li><li class="item-165"><a href="https://plus.google.com/114305005080552602243" class="">Google+ </a></li><li class="item-204"><a href="http://youtube.com/user/finchannel" class="">Youtube </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-167"><a href="#" class="">Privacy Policy </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>
<!-- powr BEGIN --><div class="powr-social-feed" id="sharethis-social-media-feed-5fbe26661701980012ad8620"></div><!-- powr END -->
</body>

</html>