
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-139 j39 mm-hover'>
<head>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5ea573d691a3b200121cb59c&product=inline-share-buttons" async="async"></script>
	<base href="https://finchannel.com/world/georgia/78437-eu-and-georgia-sign-129-mln-financing-agreements-for-covid-19-recovery" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="eu, european union, georgia, giorgi gakharia, covid19, coronavirus, coronavirus recovery package, covid19 recovery, Commissioner for Neighbourhood and Enlargement, eu commissioner" />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="1148828982134311" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="The FINANCIAL" />
	<meta name="og:url" content="https://finchannel.com/world/georgia/78437-eu-and-georgia-sign-129-mln-financing-agreements-for-covid-19-recovery" />
	<meta name="description" content="EU and Georgia sign €129 mln financing agreements for COVID-19 recovery" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The FINANCIAL - EU and Georgia sign €129 mln financing agreements for COVID-19 recovery</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/media/tx_selectionshare/selection-sharer.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-07732.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-07732.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-34d76-33376.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){jQuery('div').selectionSharer();});
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5ea573d691a3b200121cb59c&product=inline-share-buttons" async="async"></script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-145"><a href="/contact-us" class="">Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" class="">Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" class="">US Business in Georgia</a></li><li class="item-206"><a href="/csr" class="">CSR News &amp; Stories</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-129"><a href="/login-page" class="">Login page</a></li><li class="item-130"><a href="/registration-form" class="">Registration Form</a></li><li class="item-131"><a href="/user-s-profile" class="">User's profile</a></li><li class="item-210"><a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" class="">Log in to marketplace </a></li><li class="item-132"><a href="/search-page" class="">Search page </a></li><li class="item-146"><a href="/tagged-items" class="">Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/business" class=" dropdown-toggle" data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" class="">RealEstate</a></li><li class="item-184"><a href="/business/finance" class="">Finance</a></li><li class="item-246"><a href="/business/finance-2" class="">Personal Finance</a></li><li class="item-185"><a href="/business/insurance-news" class="">Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" class="">Markets</a></li><li class="item-187"><a href="/business/banksandservices" class="">Banks</a></li><li class="item-228"><a href="/business/press-releases" class="">Press Releases</a></li></ul></li><li class="item-103 active deeper dropdown parent"><a href="/world" class=" dropdown-toggle" data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" class="">Europe</a></li><li class="item-139 current active"><a href="/world/georgia" class="">Georgia</a></li><li class="item-152"><a href="/world/ukraine" class="">Ukraine</a></li><li class="item-153"><a href="/world/america" class="">Americas</a></li><li class="item-249"><a href="/world/opinion-3" class="">UK local news</a></li></ul></li><li class="item-104 deeper dropdown parent"><a href="/tourism-and-travel" class=" dropdown-toggle" data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" class="">Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" class="">Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinion" class=" dropdown-toggle" data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" class="">Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" class="">Analysis </a></li><li class="item-231"><a href="/opinion/gorbi" class="">Gorbi</a></li><li class="item-248"><a href="/opinion/gorbi-2" class="">Book reviews</a></li></ul></li><li class="item-137"><a href="/technology" class="">Tech</a></li><li class="item-141 deeper dropdown parent"><a href="/oil-auto" class=" dropdown-toggle" data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" class="">Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" class="">Auto</a></li></ul></li><li class="item-138"><a href="/interviews" class="">Interview</a></li><li class="item-140 deeper dropdown parent"><a href="/society" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191 dropdown-submenu parent"><a href="/society/health-beauty" class="">Health &amp; Beauty</a><ul class="dropdown-menu"><li class="item-239"><a href="/society/health-beauty/coronavirus-update" class="">Coronavirus</a></li></ul></li><li class="item-192"><a href="/society/lifestyle" class="">LifeStyle</a></li><li class="item-194"><a href="/society/business-schools" class="">Education</a></li><li class="item-211"><a href="/society/media-news" class="">Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" class="">Employment</a><ul class="dropdown-menu"><li class="item-215"><a href="http://mycareer.ge" class="">MyCareer </a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a href="/videos" class=" dropdown-toggle" data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" class="">TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" class="">TheClinics</a></li><li class="item-218"><a href="/videos/universities" class="">TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" class="">BestWorkplaces</a></li><li class="item-226"><a href="/videos/the-future-of-banking" class="">Banking Forum</a></li><li class="item-220"><a href="/videos/soundslides" class="">Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" class="">Promos</a></li><li class="item-142"><a href="/videos/gallery" class="">Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" class="">Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo1.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/world/georgia" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="139" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="http://youtube.com/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/business/finance-2"   data-target="#">Personal Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/business/press-releases"   data-target="#">Press Releases </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="active dropdown mega" data-id="103" data-level="1" data-class="">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name' class="current active" data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
<li itemprop='name'  data-id="249" data-level="2">
<a itemprop='url' class=""  href="/world/opinion-3"   data-target="#">UK local news </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi"   data-target="#">Gorbi </a>

</li>
<li itemprop='name'  data-id="248" data-level="2">
<a itemprop='url' class=""  href="/opinion/gorbi-2"   data-target="#">Book reviews </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="dropdown-submenu mega" data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="239" data-level="3">
<a itemprop='url' class=""  href="/society/health-beauty/coronavirus-update"   data-target="#">Coronavirus </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/videos/the-future-of-banking"   data-target="#">Banking Forum </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top hidden-sm hidden-xs">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/74" target="_blank" rel="noopener noreferrer"
							title="Toyota Center Tegeta">
							<img
								src="https://finchannel.com/images/banners/TegetaMotors1194x130-eng.jpg"
								alt="Toyota Center Tegeta"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row equal-height">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col col-xs-12 col-sm-8">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">The FINANCIAL</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="The FINANCIAL"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/world/georgia" ><span itemprop="genre">Georgia</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2020-09-29T13:52:20+00:00" itemprop="datePublished">
    1 hour ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					EU and Georgia sign €129 mln financing agreements for COVID-19 recovery			<meta itemprop="url" content="https://finchannel.com/world/georgia/78437-eu-and-georgia-sign-129-mln-financing-agreements-for-covid-19-recovery" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  item-main">

					
<div class="pull-right item-image article-image article-image-full">
	<img
				src="https://scontent-cdt1-1.xx.fbcdn.net/v/t1.0-9/120396170_1808893035915259_5273699898541281177_o.jpg?_nc_cat=101&amp;_nc_sid=8024bb&amp;_nc_ohc=915zcTNjymwAX_28gwt&amp;_nc_ht=scontent-cdt1-1.xx&amp;oh=256fadbcb9db7a5ea66c2f3479c03e1a&amp;oe=5F990A9F"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> EU and Georgia sign €129 mln financing agreements for COVID-19 recovery</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>Today, Commissioner for Neighbourhood and Enlargement Olivér Várhelyi and the Prime Minister of Georgia signed two financing agreements to tackle the crisis caused by COVID-19 outbreak. T<span>he two agreements are part of the EU's response to COVID-19 under the “Team Europe” initiative and have been signed in the context of the official visit by Prime Minister Gakharia in Brussels. The EU has been helping Georgia throughout the pandemic to recover from the impact of coronavirus.</span></p>
<p>European Union Commissioner for Neighbourhood and Enlargement Olivér Várhelyi and the Prime Minister of Georgia, Giorgi Gakharia, signed two agreements worth €129 million today in Brussels to assist Georgia in coping with the COVID-19 outbreak and its impact on the country's economy, agenda.ge reported.</p>
<p> “The European Union is standing by Georgia in wake of the COVID-19 pandemic. We will continue to do everything we can to alleviate the effects of the pandemic on the lives of the people and businesses,” Commissioner Várhelyi stated.</p>
<p>The EU support mobilised for Georgia since the beginning of the crisis includes a variety of actions designed to help Georgian citizens cope with and recover from the impact of the pandemic. <strong>Support measures include medical supplies, social support to vulnerable groups, loans and grants</strong> to businesses and farmers throughout the country, and direct financial support to the state budget.</p>
<p>The European Union and Georgia’s close relationship is based on the <a href="https://www.finchannel.com/world/georgia/78359-eu-approves-report-on-georgia-s-aa-implementation" target="_blank" rel="noopener noreferrer"><strong>EU Georgia Association Agreement</strong> </a>including a Deep and Comprehensive Free Trade Area (DCFTA), which entered into force in July 2016 and strives for political association and economic integration. Through its firm support for Georgia’s territorial integrity within its internationally recognised borders, its political dialogue, cooperation and assistance programmes, the <strong>EU remains committed to supporting a strong, independent and prosperous Georgia</strong>. The EU remains the largest donor in Georgia, with over 160 projects active through the country.</p>
<p>The two financing agreements signed today as part of the EU's Covid-19 support package for Georgia, will reinforce support in key areas:</p>
<p><strong>“COVID-19 Resilience Contract for Georgia”</strong></p>
<p>Through a €75 million grant, the EU will support the country's<strong> Anti-Crisis Economic Plan</strong>, designed to help citizens of Georgia recover from the impact of the pandemic. Measures include social assistance for vulnerable households and support to businesses who have retained jobs in difficult times. It also foresees to increase the number of beds in intensive care units to prepare for a potential increase in infections.   </p>
<p><strong> “EU4 Integrated Territorial Development” programme</strong></p>
<p>The EU will support this plan with €54 million in grants targeting the economic development of regions outside the capital. In order for all citizens of Georgia to benefit from economic development, the programme will focus on local authorities and concrete actions for citizens, such as rehabilitating or constructing infrastructure in urban zones, encouraging tourism development, and supporting small and medium sized companies and innovation. The programme also includes measures to support decentralisation and involving citizens in decision-making at local level.</p>
<p>It is noteworthy that earlier this month, 140 health workers from across Georgia – front-line responders to the pandemic – <strong>received specialized training to effectively respond to COVID-19 cases and at the same time, ensure own safety and prevent further transmission</strong>. Ambulance doctors, nurses and emergency vehicle drivers were trained on Standard Operating Procedures (SOP) for preventing and controlling infection during the transportation of patients with confirmed and suspected COVID-19 cases. Trainings were conducted by the Emergency Situation Coordination and Urgent Assistance Center, within the framework of Solidarity for Health Initiative,<a href="/world/georgia/78295-who-and-eu-support-medical-personnel-training-in-georgia" target="_blank" rel="noopener noreferrer"><strong> implemented by WHO and funded by the EU</strong>.</a></p>
<p><a href="/world/georgia/78402-new-cases-surge-but-georgia-still-remains-green-country" target="_blank" rel="noopener noreferrer">New cases surge but Georgia still remains green country</a></p> <div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/world/georgia/78437-eu-and-georgia-sign-129-mln-financing-agreements-for-covid-19-recovery' data-num-posts='10' data-width='580' ></div><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> The FINANCIAL</div></div><br class="clear" />			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2020-09-29T13:29:46+00:00" itemprop="dateCreated">
						Created: 29 September 2020					</time>
			</dd>			
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:138" />
					Hits: 138			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/world/georgia/78435-covid-pandemic-accelerates-digital-transformation-georgia-tries-to-catch-up" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>COVID Pandemic Accelerates Digital Transformation, Georgia Tries to Catch Up</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-19 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/georgia" class="label label-info">
						Georgia					</a>
				</span>
																				<span class="tag-106 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/european-commission" class="label label-info">
						European Commission					</a>
				</span>
																				<span class="tag-493 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/giorgi-gakharia" class="label label-info">
						Giorgi Gakharia					</a>
				</span>
																				<span class="tag-1014 tag-list3" itemprop="keywords">
					<a href="/component/tags/tag/european-union" class="label label-info">
						European Union					</a>
				</span>
																				<span class="tag-1364 tag-list4" itemprop="keywords">
					<a href="/component/tags/tag/oliver-varhelyi" class="label label-info">
						Oliver Varhelyi					</a>
				</span>
																				<span class="tag-1508 tag-list5" itemprop="keywords">
					<a href="/component/tags/tag/association-agreement" class="label label-info">
						association agreement					</a>
				</span>
																				<span class="tag-1813 tag-list6" itemprop="keywords">
					<a href="/component/tags/tag/georgian-prime-minister-giorgi-gakharia" class="label label-info">
						Georgian Prime Minister Giorgi Gakharia					</a>
				</span>
																				<span class="tag-2894 tag-list7" itemprop="keywords">
					<a href="/component/tags/tag/pm-giorgi-gakharia" class="label label-info">
						pm giorgi gakharia					</a>
				</span>
																				<span class="tag-3026 tag-list8" itemprop="keywords">
					<a href="/component/tags/tag/terrritorial-development" class="label label-info">
						terrritorial development					</a>
				</span>
																				<span class="tag-3027 tag-list9" itemprop="keywords">
					<a href="/component/tags/tag/commissioner-for-neighbourhood-and-enlargement" class="label label-info">
						Commissioner for Neighbourhood and Enlargement					</a>
				</span>
																				<span class="tag-3028 tag-list10" itemprop="keywords">
					<a href="/component/tags/tag/eu-georgia" class="label label-info">
						Eu-georgia					</a>
				</span>
																				<span class="tag-3029 tag-list11" itemprop="keywords">
					<a href="/component/tags/tag/eu-georgia-aa-agreement" class="label label-info">
						Eu-georgia aa agreement					</a>
				</span>
																				<span class="tag-3030 tag-list12" itemprop="keywords">
					<a href="/component/tags/tag/aa-agreement" class="label label-info">
						aa agreement					</a>
				</span>
						</div>
						</div>
		</div></div>

			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col col-xs-12 col-sm-4">
			<div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular this week</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/78407-war-on-pornhub" itemprop="url">
  	   <img 	src="https://www.pornhub.com/sex/wp-content/uploads/2019/08/pexels-photo-716437.jpeg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:26732" />
            View: 26732        </dd>
      </dl>
    </aside>

    <a href="/society/health-beauty/78407-war-on-pornhub" itemprop="url">
      <span itemprop="name">
        War on Pornhub      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/78404-more-than-320-000-used-condoms-washed-and-resold-in-vietanm" itemprop="url">
  	   <img 	src="https://www.golaos.tours/wp-content/uploads/2019/03/prostitution-iin-Laos.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:2828" />
            View: 2828        </dd>
      </dl>
    </aside>

    <a href="/world/78404-more-than-320-000-used-condoms-washed-and-resold-in-vietanm" itemprop="url">
      <span itemprop="name">
        More than 320 000 used condoms washed and resold in Vietanm      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/78426-a-science-educator-has-been-indicted-on-federal-child-pornography-charges" itemprop="url">
  	   <img 	src="https://i.insider.com/5f6cccf6c4049200115cb705?width=1800&amp;format=jpeg&amp;auto=webp" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1773" />
            View: 1773        </dd>
      </dl>
    </aside>

    <a href="/society/78426-a-science-educator-has-been-indicted-on-federal-child-pornography-charges" itemprop="url">
      <span itemprop="name">
        A science educator has been indicted on federal child-pornography charges      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/78390-airbus-reveals-plans-for-new-zero-emission-concept-aircraft" itemprop="url">
  	   <img 	src="https://airbus-h.assetsadobe2.com/is/image/content/dam/events/conference/press-conference/AirbusZEROe-Blended-Wing-Body-Concept.jpg?wid=1920&amp;fit=fit,1&amp;qlt=85,0" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1112" />
            View: 1112        </dd>
      </dl>
    </aside>

    <a href="/technology/78390-airbus-reveals-plans-for-new-zero-emission-concept-aircraft" itemprop="url">
      <span itemprop="name">
        Airbus reveals plans for new zero-emission concept aircraft      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/opinion/78398-why-i-decided-to-run-for-the-post-of-the-gpb-director-general" itemprop="url">
  	   <img 	src="https://finchannel.com/images/stories/op-ed/Lagazidze_Khatuna.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:995" />
            View: 995        </dd>
      </dl>
    </aside>

    <a href="/opinion/78398-why-i-decided-to-run-for-the-post-of-the-gpb-director-general" itemprop="url">
      <span itemprop="name">
        Why I decided to run for the post of the GPB Director General      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Advertisement </span></h3><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/73" target="_blank" rel="noopener noreferrer"
							title="ePaper">
							<img
								src="https://finchannel.com/images/banners/ePaperTF.jpg"
								alt="Download ePaper"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod150"><div class="module-inner"><h3 class="module-title "><span>Popular in business</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/78310-tiffany-sues-lvhm-to-enforce-merger-agreement" itemprop="url">
  	   <img 	src="https://i.insider.com/5e8dc590b3b092397f4b7013?width=1100&amp;format=jpeg&amp;auto=webp" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1193" />
            View: 1193        </dd>
      </dl>
    </aside>

    <a href="/business/78310-tiffany-sues-lvhm-to-enforce-merger-agreement" itemprop="url">
      <span itemprop="name">
        Tiffany sues LVMH to enforce merger agreement      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/78400-jpmorgan-is-moving-234-bn-of-assets-from-the-uk-to-germany-as-a-result-of-brexit" itemprop="url">
  	   <img 	src="https://i2.wp.com/nypost.com/wp-content/uploads/sites/2/2020/04/jpmorgan.jpg?quality=80&amp;strip=all&amp;ssl=1" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:816" />
            View: 816        </dd>
      </dl>
    </aside>

    <a href="/business/78400-jpmorgan-is-moving-234-bn-of-assets-from-the-uk-to-germany-as-a-result-of-brexit" itemprop="url">
      <span itemprop="name">
        JPMorgan is moving $234 bn of assets from the UK to Germany as a result of Brexit      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/realestate/78410-impact-focused-investments-will-fuel-community-gains-in-chicago-cincinnati-and-kalamazoo" itemprop="url">
  	   <img 	src="https://upshiftcreative.com/wp-content/uploads/nef_header_2000x900-1024x461.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:809" />
            View: 809        </dd>
      </dl>
    </aside>

    <a href="/business/realestate/78410-impact-focused-investments-will-fuel-community-gains-in-chicago-cincinnati-and-kalamazoo" itemprop="url">
      <span itemprop="name">
        Impact-focused investments will fuel community gains in Chicago, Cincinnati and Kalamazoo      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/banksandservices/78391-leaked-fincen-files-show-that-georgian-banks-are-involved-in-suspicious-transactions" itemprop="url">
  	   <img 	src="https://ichef.bbci.co.uk/news/1024/cpsprodpb/11A07/production/_114499127_fincen_graphic-nc.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:778" />
            View: 778        </dd>
      </dl>
    </aside>

    <a href="/business/banksandservices/78391-leaked-fincen-files-show-that-georgian-banks-are-involved-in-suspicious-transactions" itemprop="url">
      <span itemprop="name">
        Leaked FinCEN files show that Georgian banks are involved in suspicious transactions       </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/business/financial-markets-and-stocks/78283-august-2020-inflation-rate-in-georgia" itemprop="url">
  	   <img 	src="https://cdn.cnn.com/cnnnext/dam/assets/200716134327-inflation-business.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:769" />
            View: 769        </dd>
      </dl>
    </aside>

    <a href="/business/financial-markets-and-stocks/78283-august-2020-inflation-rate-in-georgia" itemprop="url">
      <span itemprop="name">
        August 2020: Inflation rate in Georgia      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest stories</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/georgia/78437-eu-and-georgia-sign-129-mln-financing-agreements-for-covid-19-recovery" itemprop="url">
  	   <img 	src="https://scontent-cdt1-1.xx.fbcdn.net/v/t1.0-9/120396170_1808893035915259_5273699898541281177_o.jpg?_nc_cat=101&amp;_nc_sid=8024bb&amp;_nc_ohc=915zcTNjymwAX_28gwt&amp;_nc_ht=scontent-cdt1-1.xx&amp;oh=256fadbcb9db7a5ea66c2f3479c03e1a&amp;oe=5F990A9F" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-29 13:52:20">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/georgia/78437-eu-and-georgia-sign-129-mln-financing-agreements-for-covid-19-recovery" itemprop="url">
			<span itemprop="name">
				EU and Georgia sign €129 mln financing agreements for COVID-19 recovery			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/georgia/78434-nato-secretary-general-georgia-is-one-of-nato-s-most-important-partners" itemprop="url">
  	   <img 	src="https://scontent-cdt1-1.xx.fbcdn.net/v/t1.0-9/120421140_207508367470732_3170569842265244769_o.jpg?_nc_cat=106&amp;_nc_sid=8024bb&amp;_nc_ohc=aMs2bUoqnVMAX--Iekd&amp;_nc_ht=scontent-cdt1-1.xx&amp;oh=ea21a232d3905dcb6bdfc080aae81510&amp;oe=5F99B897" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-29 10:49:50">4 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/georgia/78434-nato-secretary-general-georgia-is-one-of-nato-s-most-important-partners" itemprop="url">
			<span itemprop="name">
				NATO Secretary General: Georgia is one of NATO's most important partners			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/78432-uber-won-18-month-license-to-continue-operating-in-london" itemprop="url">
  	   <img 	src="https://api.time.com/wp-content/uploads/2017/09/uber-london-0917.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-28 14:48:57">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/78432-uber-won-18-month-license-to-continue-operating-in-london" itemprop="url">
			<span itemprop="name">
				Uber won 18-month license to continue operating in London			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/opinion-3/78424-those-with-flu-and-covid-19-more-likely-to-die" itemprop="url">
  	   <img 	src="https://finchannel.com/images/Images/H1N1warning.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-26 23:14:19">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/opinion-3/78424-those-with-flu-and-covid-19-more-likely-to-die" itemprop="url">
			<span itemprop="name">
				Those with flu and COVID-19 more likely to die			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/world/georgia/78417-facebook-removed-russian-fake-accounts-in-multiple-countries-including-georgia" itemprop="url">
  	   <img 	src="https://static01.nyt.com/images/2019/01/18/world/18Facebook/18Facebook-videoSixteenByNineJumbo1600.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-25 11:52:06">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/georgia/78417-facebook-removed-russian-fake-accounts-in-multiple-countries-including-georgia" itemprop="url">
			<span itemprop="name">
				Facebook removed Russian fake accounts targeting multiple countries including Georgia			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/technology/78415-google-maps-new-feature-will-show-covid19-outbreaks-in-your-area" itemprop="url">
  	   <img 	src="https://s4.reutersmedia.net/resources/r/?m=02&amp;d=20200206&amp;t=2&amp;i=1486607341&amp;r=LYNXMPEG150XU&amp;w=1280" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-25 09:56:26">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/78415-google-maps-new-feature-will-show-covid19-outbreaks-in-your-area" itemprop="url">
			<span itemprop="name">
				Google Maps' new feature will show COVID19 outbreaks in your area			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/lifestyle/78408-social-distancing-leads-to-spikes-in-boating-activity" itemprop="url">
  	   <img 	src="https://finchannel.com/images/Images/HEALTHBEAUTY/boating_pixels.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-24 19:01:08">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/lifestyle/78408-social-distancing-leads-to-spikes-in-boating-activity" itemprop="url">
			<span itemprop="name">
				Social Distancing Leads to Spikes in Boating Activity			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-right item-image" itemprop="image">

      <a href="/society/health-beauty/78407-war-on-pornhub" itemprop="url">
  	   <img 	src="https://www.pornhub.com/sex/wp-content/uploads/2019/08/pexels-photo-716437.jpeg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2020-09-24 18:30:28">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/health-beauty/78407-war-on-pornhub" itemprop="url">
			<span itemprop="name">
				War on Pornhub			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod158"><div class="module-inner"><h3 class="module-title "><span>Events</span></h3><div class="module-ct">

<div class="custom"  >
	</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
			<div class="t3-module module " id="Mod93"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/71" target="_blank" rel="noopener noreferrer"
							title="Toyota Tegeta">
							<img
								src="https://finchannel.com/images/banners/toyotategeta.jpg"
								alt="Toyota Tegeta"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module.redTitle .module_header h3 {
    color: #D80000;
} " id="Mod110"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 .redTitle .module_header h3 {
    color: #D80000;
}">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/k2/imgs/4704c88810f43449d10c57e87d355fae_XL.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2015-09-18 04:02:46">
						  5 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Fady Asly, ICC Georgia President on difficulties related to doing business in Georgia" itemprop="url" href="/videos/54133-fady-asly-icc-georgia-president-on-difficulties-related-to-doing-business-in-georgia">
					Fady Asly, ICC Georgia President on difficulties related to doing business in Georgia				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/k2/imgs/9a428af68ec7dd92d6de0595a6760216_XL.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2015-12-04 14:28:49">
						  4 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Defence Spending Provides Value Added to a Nation " itemprop="url" href="/society/media-news/52950-defence-spending-provides-value-added-to-a-nation">
					Defence Spending Provides Value Added to a Nation 				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/k2/imgs/2b419dd0056ce2809dbb165ef36bd13c_XL.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-02-29 14:35:05">
						  4 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Majority of Companies in Georgia Are Not Focused on Society’s Development, Survey" itemprop="url" href="/csr/55331-majority-of-companies-in-georgia-are-not-focused-on-society-s-development-survey">
					Majority of Companies in Georgia Are Not Focused on Society’s Development, Survey				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 .redTitle .module_header h3 {
    color: #D80000;
}">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/geo/ElectionGeorgia.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-04-04 11:22:34">
						  4 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Political Blame Games: How To Escape The Mankind's Favorite Game of Destruction? " itemprop="url" href="/opinion/56251-political-blame-games-how-to-escape-the-mankind-s-favorite-game-of-destruction">
					Political Blame Games: How To Escape The Mankind's Favorite Game of Destruction? 				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/k2/imgs/e49e5fae85e9342e31c005c0c2d38a6f_XL.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2015-12-04 12:50:45">
						  4 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Defence Spending Provides Value Added to a Nation " itemprop="url" href="/opinion/52951-defence-spending-provides-value-added-to-a-nation">
					Defence Spending Provides Value Added to a Nation 				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/stories/tbilisi/Tbilisi.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-04-02 17:48:51">
						  4 years ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Fitch Expects the Georgian Economy to Grow 2.5% This Year, Rising to 4.2% in 2017 " itemprop="url" href="/world/georgia/56234-fitch-expects-the-georgian-economy-to-grow-2-5-this-year-rising-to-4-2-in-2017">
					Fitch Expects the Georgian Economy to Grow 2.5% This Year, Rising to 4.2% in 2017 				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div>
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>E-mail your company news at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge<br /></a></address><address>Letters to the Editor:<br /><a href="mailto:editor@finchannel.com">editor (at) finchannel.com</a> <br /><br /></address><address>Local Marketing contact:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Requests from abroad: <br />(+99532) 2252 275 | 76 EXT: 7<br />(+995599) 96 52 52 <br />Email: <a href="mailto:zviadi@finchannel.com">zviadi (@) finchannel.com</a> </address><address style="font-size: 12.16px; line-height: 15.808px;">Contact video editor:</address><address style="font-size: 12.16px; line-height: 15.808px;">E-mail: <a href="mailto:video@financial.ge">video (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;"><br />Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-158"><a href="/advertise-in-the-financial" class="">Advertise in The FINANCIAL</a></li><li class="item-207"><a href="/advertise-in-print" class="">Print Ad Rates </a></li><li class="item-155"><a href="/work-at-the-financial" class="">Work at the FINANCIAL</a></li><li class="item-241"><a href="https://finchannel.com/epaper" class="">Access ePaper </a></li><li class="item-250"><a href="/guest-posts" class="">Guest posts</a></li><li class="item-251"><a href="/contributed-articles" class="">Contributed articles</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-154"><a href="/meet-our-team" class="">Meet our team</a></li><li class="item-182"><a href="/invest" class="">Invest in Georgia</a></li><li class="item-201"><a href="/zzz" class="">Write article</a></li><li class="item-203"><a href="/archive" class="">Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-163"><a href="https://www.facebook.com/FINANCIALnews" class="">Facebook </a></li><li class="item-164"><a href="https://twitter.com/onlinefinance" class="">Twitter </a></li><li class="item-165"><a href="https://plus.google.com/114305005080552602243" class="">Google+ </a></li><li class="item-204"><a href="http://youtube.com/user/finchannel" class="">Youtube </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-167"><a href="#" class="">Privacy Policy </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-8 copyright ">
					
				</div>
				<!--				
				<div class="col-md-4 poweredby text-hide">
						<a class="t3-logo-small t3-logo-dark" href="http://t3-framework.org" title="Powered By T3 Framework"
						   target="_blank" rel="nofollow">Powered By <strong>T3 Framework</strong></a>
					</div>
-->
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>